missing ImportExport service

Technical issues and help in: forum registration/posting, account creation/confirmation, platforms and licenses issues.

Moderator: Oleg

Diggajumbucks1
Posts: 12
Joined: Tue Apr 04, 2023 5:50 pm

missing ImportExport service

Post by Diggajumbucks1 »

I'm getting an error code. when trying to open the import menu. the error code is missing import export service. i have it running as administrator
User avatar
Oleg
Site Admin
Posts: 13458
Joined: Fri Feb 06, 2004 3:54 am
Contact:

Re: help

Post by Oleg »

reboot your computer and keep running ZModeler as Administrator. At some point OS Windows will determine that it's safe to allow ZModeler load all modules and will let it start properly.
Guest

Re: missing ImportExport service

Post by Guest »

Hey
Its been 3 days i've rebooted my computer 60 times. Still no success. is there any other tips you have
User avatar
Oleg
Site Admin
Posts: 13458
Joined: Fri Feb 06, 2004 3:54 am
Contact:

Re: missing ImportExport service

Post by Oleg »

Add ZModeler folder and/or ZModeler application itself into a trusted list on your windows defender or antivirus (if any).
It is strongly advised not to put ZModeler folder on a system drive C: or at least do not use any folder inside C:\users (e.g. "Desktop", "My documents" or "Downloads" are also located in C:\users).

Redownload ZModeler from the website and unpack it into a different folder, then give it a try too.
Guest

Re: missing ImportExport service

Post by Guest »

i didnt realise my norton anti virus had expired. If i renew that will it fix the issue
Guest

Re: missing ImportExport service

Post by Guest »

i've tried reinstalling it. i have never had it in C: folder. I put the folder and its contents on the list for exclusions on my antivirus. I also renewed my norton subscriptions. and i still cant import or export
User avatar
Oleg
Site Admin
Posts: 13458
Joined: Fri Feb 06, 2004 3:54 am
Contact:

Re: missing ImportExport service

Post by Oleg »

Add ZModeler [folder] into exclude list of your antivirus. ZModeler can not load some of its modules (most likely because something on your computer does not allow to do this). I think Norton Antivirus could be the cause. Also, once you downloaded ZModeler from the website, check the contents of .zip file to ensure nothing is instantly deleted/quarantined from the package. In particular, you should have three "zmStoneguard" files there (.dll, .exe and .inl). The same files set should be in your ZModeler folder.
Guest

Re: missing ImportExport service

Post by Guest »

i deleted norton. in windows defender i added zmodeler 3 to the exclusion list and it still wont import or export. i had microsoft support read you instructions and they couldnt help me either. i cant understand what i have done wrong. it was working fine one night. The next morning it wont import. is there an antivirus that is zmod friendly. Or could it be a licencing issue ?
User avatar
Oleg
Site Admin
Posts: 13458
Joined: Fri Feb 06, 2004 3:54 am
Contact:

Re: missing ImportExport service

Post by Oleg »

First of all, make sure license key is installed.

Reinstall ZModeler again into a different folder. Start it several times as Administrator without license installation, just start and close after 5-10 seconds. At some point OS Windows will consider application to be OK to run fine. Then proceed with installing license key.

I advise to put ZModeler into a folder like D:\Modding\ZModeler or something like that. Prefer a folder not on a system drive. Avoid cloud and USB drives too.
Guest

Re: missing ImportExport service

Post by Guest »

Can i put it on c drive. I dont have a d drive
Guest

Re: missing ImportExport service

Post by Guest »

And i can get past the key installer no worries. Its after that it wont import or export
Guest

Re: missing ImportExport service

Post by Guest »

And now i cant remember my account details. How do i recover them
User avatar
Oleg
Site Admin
Posts: 13458
Joined: Fri Feb 06, 2004 3:54 am
Contact:

Re: missing ImportExport service

Post by Oleg »

if you have specified your e-mail on settings page, then specify your account name and e-mail on "lost password" page. If you have not assigned any e-mail, you can't recover password. It's preferable to let browser save the password.
if you have ever made a purchase, you can specify me your e-mail on purchase (send a message via e-mail), so I can set this e-mail as your account e-mail too to recover password.
Guest

Re: missing ImportExport service

Post by Guest »

okay. i will have a look. Thankyou
AV01

Re: missing ImportExport service

Post by AV01 »

Hello! I currently have the same issue, I've done everything that was up there for many times and still does not import/export. Do you have any idea why not?
User avatar
Oleg
Site Admin
Posts: 13458
Joined: Fri Feb 06, 2004 3:54 am
Contact:

Re: missing ImportExport service

Post by Oleg »

Install license key and restart ZModeler. You will have Import/Export service available then.
Post Reply