license and accound not working

Technical issues and help in: forum registration/posting, account creation/confirmation, platforms and licenses issues.

Moderator: Oleg

ProxyFFS

license and accound not working

Post by ProxyFFS »

when opening the software i get license information verification failed. While ihave a active license. WHen tryihng to login on it says wrong password while i treid all my passwords, when going to the site and try to reset my password it says a mail has been sended to me but don't receive any mail.
User avatar
Oleg
Site Admin
Posts: 12672
Joined: Fri Feb 06, 2004 3:54 am
Contact:

Re: license and accound not working

Post by Oleg »

Hello.

Your ZModeler account name is ProxyFFS and it is associated with e-mail jonas.**********.jp***@gmail.com
You can use these details to recover account password.

Note, since you use GMail mailbox, mind to check "Spam/Junk" box, as automatic password recovery e-mail is likely to get filtered into spam folder.

Once you log in to your web account, assign simple password like 123456 onto your platform ID on "My computes" page. This is the password you should specify on "Account Setup" page in ZModeler. Then restart ZModeler as Administrator.
ProxyFFS

Re: license and accound not working

Post by ProxyFFS »

yes, i don't get any mail, not in my inbox not in my spam also when searcing with search bar i don't find any reset password mail. i can't login into the web cuz my passwords i use don't work.
User avatar
Oleg
Site Admin
Posts: 12672
Joined: Fri Feb 06, 2004 3:54 am
Contact:

Re: license and accound not working

Post by Oleg »

Since the discussed web account has a paid license on it, I can't provide any details on forum to a guest-posting user.
Reach me out via e-mail and I'll send you a temporary password. Mind to contact me from jonas.**********.jp***@gmail.com address, so I'm assured you are the owner of the discussed web account.
Guest

Re: license and accound not working

Post by Guest »

i was able to login, but when i try to launch zmod it says verification failed.
Guest

Re: license and accound not working

Post by Guest »

oh now suddenly its working again!
Post Reply