Zmodeler crash on import

SCS Software ATS and ETS2 editing using ZModeler3 filter. Models, Materials, Animation.

Moderator: Oleg

Post Reply
baggerman
Posts: 1
Joined: Sat Jan 28, 2023 5:40 am

Zmodeler crash on import

Post by baggerman »

Hi,

When importing any pmd into zmod, it crashes, 64 bit version 3.2.1 build 1195, do i need to update please?
User avatar
Oleg
Site Admin
Posts: 14317
Joined: Fri Feb 06, 2004 3:54 am
Contact:

Re: Zmodeler crash on import

Post by Oleg »

yes, you need ZModeler 3.3.0 to import ETS2/ATS version 1.47 and higher.
Post Reply