Issue with replacing modkits

GTA:V Modding with ZModeler3 discussion.
Post Reply
Sirvilmos
Posts: 25
Joined: Sun Feb 13, 2022 2:46 pm
Contact:

Issue with replacing modkits

Post by Sirvilmos »

Hello, haven't had this issue before but now I'm getting this issue where I create a modkit for a vehicle and when trying to toggle it, it doesn't turn off the original part. For example, I'm working on a trailer with multiple fenders. When I toggle the chrome fenders, it won't turn off the plastic fenders. Attached is the meta file and in game where you can see both fenders clipping each other. Same thing I've always done. Not sure if there was an update with a different method? The first modkit in the meta file is for the fender but same issue with the cover modkit as well shown in the screenshot.
Attachments
Screenshot_5.png
Screenshot_6.png
Sirvilmos
Posts: 25
Joined: Sun Feb 13, 2022 2:46 pm
Contact:

Re: Issue with replacing modkits

Post by Sirvilmos »

I fixed the issue. For anyone who has this same issue; you can't use dummy helpers or converting object to a dummy for the default body part. Import a gta model bodyshell or something that uses the outline box dummy (whatever it's actually called) and rename it to whatever your body part is called (I use misc_abc etc.) then continue as normal. Hope this helps those in need.
Sirvilmos
Posts: 25
Joined: Sun Feb 13, 2022 2:46 pm
Contact:

Re: Issue with replacing modkits

Post by Sirvilmos »

To add on to the last response, seems like it has to be a bone that gta recognizes. Wasn't the case before but seems like it now. So not all misc_ items will work. Best bet is to find a default vehicle that has a lot of options and importing that to replace with your body parts. Hopefully all this makes sense.
Post Reply