have 2 questions, how to weld or attach vertices, and how to export to Zmodeler 1?

Troubleshooting gudes, solutions and other ZModeler3-related discussion

Moderator: Oleg

Post Reply
Zac
Posts: 37
Joined: Fri Nov 18, 2011 3:23 pm

have 2 questions, how to weld or attach vertices, and how to export to Zmodeler 1?

Post by Zac »

Im finished the half of the car model, and now want to export to Zmodeler 1 for UV mapping and put into Midtown Madness 2.

Im having to issues, it seems like the vertices I have extruded, are not attached to themselves and when I move them, they move independently from themselves.

Also now that I have made and copied to other half of the model, how do I fuse or weld the polygons so its all one model?
Thank you.
User avatar
Oleg
Site Admin
Posts: 13972
Joined: Fri Feb 06, 2004 3:54 am
Contact:

Re: have 2 questions, how to weld or attach vertices, and how to export to Zmodeler 1?

Post by Oleg »

Use select (quadr) and modify\submesh\weld tool (hotkey 'w'). If you don't want vertices to be disjointed after extrusion, toggle off option "Sharp edges".

You can combine two objects into one with Modify\attach tool.
You can use Weld on vertices to joint the matching points of left and right half. Select->Weld,Select->Weld etc..

You can use File\Export and specify "ZModeler 1.x z3d" to save in ZModeler-1 compatible mode.
Zac
Posts: 37
Joined: Fri Nov 18, 2011 3:23 pm

Re: have 2 questions, how to weld or attach vertices, and how to export to Zmodeler 1?

Post by Zac »

Ok great thank you Oleg
Post Reply