[HELP]Trying to boost car fps

GTA:V Modding with ZModeler3 discussion.

Moderator: madga182

pooya2z
Posts: 17
Joined: Sat Nov 13, 2021 9:50 am

Re: [HELP]Trying to boost car fps

Post by pooya2z »

iam always do copy model.yft and rename it to model_hi.yft !
is that wrong ?!
if it is , how can i export both model and model_hi ?
pooya2z
Posts: 17
Joined: Sat Nov 13, 2021 9:50 am

Re: [HELP]Trying to boost car fps

Post by pooya2z »

OK , after trying hours' , Finnaly found what was my mistake

The tick of FBX Export/Import for scale must be off !! now everything is OK , BUT CANT STILL FIX YHE MESH !

The mesh what i reduced is missy :(
pooya2z
Posts: 17
Joined: Sat Nov 13, 2021 9:50 am

Re: [HELP]Trying to boost car fps

Post by pooya2z »

Dear Oleg , I try to bring material back one by one , BUT any part of the car says (Multi Material) and not hint to some or any mesh or material !
NOW what i must to do ?!
thank you
User avatar
Oleg
Site Admin
Posts: 11543
Joined: Fri Feb 06, 2004 3:54 am
Contact:

Re: [HELP]Trying to boost car fps

Post by Oleg »

when you select an object in ZModeler, it's properties can show <Multiple materials> but you still can expand the branch and see a list of used materials.

When you switch an object to polygons level, you can use "Select\By Material" tool to select polygons with specific material only. Once you have selected polygons, a Modify\Submesh\Detach tool can be used to exact these polygons into a separate object. From this moment on you have an object with just one material in use. you can optimize it and assign original material again onto optimized version.

Once you have all parts of an object extracted->optimized->imported, you can combine all parts into one object again with Modify\Attach tool. Mind to proper assign original materials before attaching parts!!!
Post Reply