Why can I not post anything on ZM3 forum?

Discuss ZModeler 1 series issues here, ask for help and help others to become advanced users

Moderators: Oleg, _RicH_

DugiHowser
Posts: 10
Joined: Thu Jul 15, 2021 7:27 am

Why can I not post anything on ZM3 forum?

Post by DugiHowser »

Hello,
I was trying to post a question on the ZM3 general discussion thread however I do not have permissions to do so. I am a registered user. Is there another registration that I am not aware of to post on that forum?
Thank you
User avatar
Oleg
Site Admin
Posts: 11692
Joined: Fri Feb 06, 2004 3:54 am
Contact:

Re: Why can I not post anything on ZM3 forum?

Post by Oleg »

Your forum account is not bind to your ZModeler3 account. Once you bind it on Settings page of your ZModeler3 web account, you will gain permission to post in ZModeler3 forum section.

The "Bugs report" forum section has no restrictions so you can post there.
DugiHowser
Posts: 10
Joined: Thu Jul 15, 2021 7:27 am

Re: Why can I not post anything on ZM3 forum?

Post by DugiHowser »

Stupid question but how do I bind my forum account to my ZM3 account? Also, can I bind more than one ZM account. I also have ZM2.
User avatar
Oleg
Site Admin
Posts: 11692
Joined: Fri Feb 06, 2004 3:54 am
Contact:

Re: Why can I not post anything on ZM3 forum?

Post by Oleg »

Nevermind, I've updated your forum account to have posting permission to other forum sections.
DugiHowser
Posts: 10
Joined: Thu Jul 15, 2021 7:27 am

Re: Why can I not post anything on ZM3 forum?

Post by DugiHowser »

Oleg wrote: Fri Jan 14, 2022 7:24 am Nevermind, I've updated your forum account to have posting permission to other forum sections.
Thank you so much!
Post Reply