Search found 181 matches

by Harald-RS
Mon Sep 26, 2022 6:13 am
Forum: ATS and ETS2 by SCS Software
Topic: ETS2 Prefabs editing guide from ETS2 Forum
Replies: 5
Views: 93

Re: ETS2 Prefabs editing guide from ETS2 Forum

Image

Only I can't find these settings.

How can I select the individual nodes.
by Harald-RS
Sun Sep 25, 2022 2:29 am
Forum: ATS and ETS2 by SCS Software
Topic: Texture Reflection
Replies: 5
Views: 91

Re: Texture Reflection

Change by Detail and Spec

from Warp to Clamp
by Harald-RS
Sun Sep 25, 2022 1:14 am
Forum: ATS and ETS2 by SCS Software
Topic: ETS2 Prefabs editing guide from ETS2 Forum
Replies: 5
Views: 93

Re: ETS2 Prefabs editing guide from ETS2 Forum

But I can't find anywhere the option where you can select the SCS compatibility in the new Z-Mod.

Image
by Harald-RS
Sun Sep 18, 2022 12:21 am
Forum: ATS and ETS2 by SCS Software
Topic: Truck Rearbumper with Lights
Replies: 7
Views: 372

Re: Truck Rearbumper with Lights

Oleg, it must be set to UV3.

Otherwise it will not work for metallic coatings.
by Harald-RS
Sat Sep 17, 2022 11:46 pm
Forum: ATS and ETS2 by SCS Software
Topic: Truck Rearbumper with Lights
Replies: 7
Views: 372

Re: Truck Rearbumper with Lights

Hello,

you have to enter the empty.dds there.

This is normally under

/vehicle/truck/upgrade

where you can find it.
by Harald-RS
Sat Aug 27, 2022 12:46 am
Forum: ATS and ETS2 by SCS Software
Topic: Truck Rearbumper with Lights
Replies: 7
Views: 372

Re: Truck Rearbumper with Lights

You have not the correct UV Channel in your 3D Modell and mat.
by Harald-RS
Sat Aug 06, 2022 2:53 am
Forum: ATS and ETS2 by SCS Software
Topic: Shader: eut2.leaves.rfx
Replies: 1
Views: 254

Shader: eut2.leaves.rfx

Hi Oleg, his is now the next Shader dosen't working after export: Original SCS: material : "eut2.leaves.rfx" { texture[0] : "/model/vegetation/grass/grass_green.tobj" texture_name[0] : "texture_base" texture[1] : "/model/vegetation/grass/grass_nm_mask.tobj" te...
by Harald-RS
Sat Aug 06, 2022 1:24 am
Forum: ATS and ETS2 by SCS Software
Topic: Shader "dif.spec.a.decal.attr"
Replies: 1
Views: 332

Shader "dif.spec.a.decal.attr"

Hi Oleg, new Shader Problem. Original Mat SCS: material : "eut2.dif.spec.a.decal.attr.rfx" { texture[0] : "/prefab/depots/timber_harvest/wood_chips.tobj" texture_name[0] : "texture_base" add_ambient : 0 diffuse : { 0.67153 , 0.67153 , 0.67153 } queue_bias : 1 reflection...
by Harald-RS
Sun Jul 17, 2022 7:15 am
Forum: ATS and ETS2 by SCS Software
Topic: ETS2 Reflection
Replies: 7
Views: 438

Re: ETS2 Reflection

What is your vehicle reflection set to?
by Harald-RS
Sat Jul 16, 2022 2:18 am
Forum: ATS and ETS2 by SCS Software
Topic: ETS2 Reflection
Replies: 7
Views: 438

Re: ETS2 Reflection

Have you a different mat for this parts?
by Harald-RS
Sat Jun 25, 2022 9:38 pm
Forum: ATS and ETS2 by SCS Software
Topic: Z-Mod crashes when exporting prefabs.
Replies: 13
Views: 1055

Re: Z-Mod crashes when exporting prefabs.

I have sent you 2 files in a PN message.
by Harald-RS
Wed Jun 22, 2022 8:20 am
Forum: ATS and ETS2 by SCS Software
Topic: Rendering
Replies: 5
Views: 523

Re: Rendering

You must first load the component into the UV Mapper, otherwise you cannot render anything.
by Harald-RS
Wed Jun 15, 2022 9:21 pm
Forum: ATS and ETS2 by SCS Software
Topic: Z-Mod crashes when exporting prefabs.
Replies: 13
Views: 1055

Re: Z-Mod crashes when exporting prefabs.

Hi Oleg is there anything new about prefab export?
by Harald-RS
Wed Jun 15, 2022 8:31 pm
Forum: ATS and ETS2 by SCS Software
Topic: Problem with metallic colors
Replies: 7
Views: 696

Re: Problem with metallic colors

Did you also make sure that the UV3 channel is selected in Detail2 of the MAT file where "truckpaint" is located and that the empty.dds is also stored there? This is located in the path "vehicle/truck/upgrade/paintjob". What must also not be selected is that the Mat should create...
by Harald-RS
Sat Jun 11, 2022 9:58 am
Forum: ATS and ETS2 by SCS Software
Topic: Z-Mod crashes when exporting prefabs.
Replies: 13
Views: 1055

Re: Z-Mod crashes when exporting prefabs.

This happens when you have imported a prefab and then edited it.
by Harald-RS
Sat Jun 11, 2022 6:20 am
Forum: ATS and ETS2 by SCS Software
Topic: Z-Mod crashes when exporting prefabs.
Replies: 13
Views: 1055

Z-Mod crashes when exporting prefabs.

Hello Oleg,

Z-Mod is crashing for me when exporting prefabs.

I don't know what the problem is and Z-Mod doesn't write anything in the log.
by Harald-RS
Mon May 30, 2022 8:33 am
Forum: ATS and ETS2 by SCS Software
Topic: New Border Customs Officer Animation not working.
Replies: 14
Views: 1190

Re: New Border Customs Officer Animation not working.

Hello Oleg, I have not tried this with the trucks.
by Harald-RS
Sun May 29, 2022 8:21 am
Forum: ATS and ETS2 by SCS Software
Topic: New Border Customs Officer Animation not working.
Replies: 14
Views: 1190

Re: New Border Customs Officer Animation not working.

Yes, and then the figures from SCS no longer work, which is a pity. That's why you have to create a separate folder for the animation you create yourself and also new sii files for the animation and the 3D model.
by Harald-RS
Sat May 28, 2022 6:51 am
Forum: ATS and ETS2 by SCS Software
Topic: New Border Customs Officer Animation not working.
Replies: 14
Views: 1190

Re: New Border Customs Officer Animation not working.

Hi Oleg,

only edit pmd & pmg

----- Edit -----

I've got it working now.

I have resaved all the animation files.
by Harald-RS
Fri May 27, 2022 9:30 pm
Forum: ATS and ETS2 by SCS Software
Topic: New Border Customs Officer Animation not working.
Replies: 14
Views: 1190

Re: New Border Customs Officer Animation not working.

Oleg, I don't know that, but the PMAs are from SCS Stand 1.44. And I took the Russian border police officer as a basis. Just give him a new skin for the safety waistcoat. And as I said, in the Z-Mod he moves with the SCS animation without problems, but not in the game and he is not recognised in the...
by Harald-RS
Wed May 25, 2022 9:13 pm
Forum: ATS and ETS2 by SCS Software
Topic: New Border Customs Officer Animation not working.
Replies: 14
Views: 1190

Re: New Border Customs Officer Animation not working.

The animation Files are here: def/world/mover_anim.sii mover_anim : mover_anim.n_cus_search { model_anim: "/model/mover/characters/new_generation/new/animations/customs/customs_truck_search.pma" group_tags[]: human group_tags[]: man group_tags[]: tr_search props[]: mover_props.cus_mirror }...
by Harald-RS
Wed May 25, 2022 6:55 am
Forum: ATS and ETS2 by SCS Software
Topic: New Border Customs Officer Animation not working.
Replies: 14
Views: 1190

Re: New Border Customs Officer Animation not working.

Under this path: def/world def\world\mover.characters.hw.sii SiiNunit { ############################## # NOTE: To hide OBSOLETE movers from content browser, use mover_name prefix: "__" # For example: # 'mover_name: "mover"' ---> 'mover_name: "__mover"' #################...
by Harald-RS
Tue May 24, 2022 11:39 am
Forum: ATS and ETS2 by SCS Software
Topic: New Border Customs Officer Animation not working.
Replies: 14
Views: 1190

New Border Customs Officer Animation not working.

Hi Oleg,

in the Z-Mod the animation runs without problem but in the game the animation does not work and the figures look like this.
animation_dosent_working_in_game_german_border_officers.png