Search found 5847 matches

by Oleg
Thu Feb 02, 2023 12:10 pm
Forum: Tech support (forum, account, licenses)
Topic: Logs me out whenever i try to activate my new license key
Replies: 3
Views: 236

Re: Logs me out whenever i try to activate my new license key

AGRudi wrote: Thu Feb 02, 2023 10:43 amsame problem...
Give it a try again please.
by Oleg
Thu Feb 02, 2023 2:44 am
Forum: ATS and ETS2 by SCS Software
Topic: Skins not showing properly after export
Replies: 10
Views: 119

Re: Skins not showing properly after export

actually, it should work even without "empty.dds" if I'm not mistaken... At least there were changes related to exactly this issue.
by Oleg
Thu Feb 02, 2023 2:27 am
Forum: ATS and ETS2 by SCS Software
Topic: Skins not showing properly after export
Replies: 10
Views: 119

Re: Skins not showing properly after export

well, this MAT file does not look like it was exported with material being set to "Manual UV#3". Are you sure you've made everything correct? If still no luck, try to assign "empty.dds" texture in DETAIL2 texture slot. This texture is located in game's /vehicle/truck/share/paintj...
by Oleg
Thu Feb 02, 2023 1:59 am
Forum: ATS and ETS2 by SCS Software
Topic: Skins not showing properly after export
Replies: 10
Views: 119

Re: Skins not showing properly after export

What is your SCSSoftPrism3D.zmf file version as shown in Settings->Plugins->Manager?
Also, locate the generated material file associated with "truckpaint" material and show the contents of this file please.
by Oleg
Thu Feb 02, 2023 12:59 am
Forum: Grand Theft Auto V
Topic: Saving crashes, and damaged/corrupted z3d files.
Replies: 1
Views: 53

Re: Saving crashes, and damaged/corrupted z3d files.

Send me the .z3d file that it still could be opened and causes problems on save. I'll take a look few later when my ZModeler version will be ready to start after changes I've made in a past week...
by Oleg
Thu Feb 02, 2023 12:58 am
Forum: ATS and ETS2 by SCS Software
Topic: Skins not showing properly after export
Replies: 10
Views: 119

Re: Skins not showing properly after export

After you have imported a model into ZModeler, locate a material in Materials Browser with adaptation name "truckpaint". Open its properties and change DETAIL2 texture's mapping from "Manual UV#2" to "Manual UV#3". Then export the model.
by Oleg
Wed Feb 01, 2023 9:16 am
Forum: Tech support (forum, account, licenses)
Topic: tech support
Replies: 1
Views: 56

Re: tech support

ak2abdallah21 wrote: Tue Jan 31, 2023 10:58 pm i cant login to my account but i have the paypal reciept i dont know the email or password
Send me details via e-mail
oleg [*] zmodeler2 . com
by Oleg
Tue Jan 31, 2023 11:26 pm
Forum: Grand Theft Auto V
Topic: the project simply does not load and nothing happens / o projeto simplesmente não carrega nem acontece nada
Replies: 1
Views: 53

Re: the project simply does not load and nothing happens / o projeto simplesmente não carrega nem acontece nada

The file you are trying to import is locked. It can't be imported into ZModeler. To disable locking while exporting a file, toggle off "Lock" option. Non-locked files (as well as original game files) could be imported into ZModeler. If you are working on a project, never rely on your expor...
by Oleg
Tue Jan 31, 2023 2:28 pm
Forum: Tech support (forum, account, licenses)
Topic: wheel misplacement
Replies: 8
Views: 59

Re: wheel misplacement

Are wheel axes centered to an object? looks like they are reset to world. Second, what options are set on [wheel_lf] object in GTA Options window? If I'm not mistaken, rotations and movement should be enabled and not-constrained there. Wheel collision center should match the [wheel_lf] axes center t...
by Oleg
Tue Jan 31, 2023 2:07 pm
Forum: Tech support (forum, account, licenses)
Topic: wheel misplacement
Replies: 8
Views: 59

Re: wheel misplacement

may you show a set of screenshots and/or a short video from the game, so I can see what exactly went wrong with the vehicle?
by Oleg
Tue Jan 31, 2023 6:59 am
Forum: Tech support (forum, account, licenses)
Topic: wheel misplacement
Replies: 8
Views: 59

Re: wheel misplacement

make sure your vehicle's dummy node is centered to 0,0,0 as well as chassis object is centered too. Use "Display\Local axes\Reset to world" tool to set axes to 0,0,0.

You have to export and update both model.yft and model_hi. yft files. You can export and replace just one of them.
by Oleg
Tue Jan 31, 2023 6:44 am
Forum: Tech support (forum, account, licenses)
Topic: Unable to login to my account
Replies: 1
Views: 35

Re: Unable to login to my account

Your account name is richard.pendergast@notat
and it is associated with your e-mail (the one set on forum account).
You can use these details to recover password. Mind to check Junk/Spam box as a password recover e-mail is likely to be filtered as spam. At least it's always marked as Spam on GMail.
by Oleg
Mon Jan 30, 2023 10:24 am
Forum: Grand Theft Auto V
Topic: Cant save matterial
Replies: 1
Views: 61

Re: Cant save matterial

The material saving feature is available in filters that have materials in a separate files. The SCS Soft prism3D plugin saves materials in .mat file, and SlightlyMadStudios saves materials as .bmt files. Both of these saving options include material conversion to an associated game format. On your ...
by Oleg
Mon Jan 30, 2023 10:15 am
Forum: Tech support (forum, account, licenses)
Topic: Logging out after trying to activate new license
Replies: 26
Views: 3969

Re: Logging out after trying to activate new license

andorlama wrote: Sun Jan 29, 2023 11:57 pm i'm having the same issue right now
Give it a try again please, it should work fine now.
Mind to check license days count shown in ZModeler upon license key installation. It should be the same as you see in web account (+/-1 day is OK).
by Oleg
Sun Jan 29, 2023 1:38 pm
Forum: Grand Theft Auto V
Topic: LOD Distance issue when exporting vehicles with template
Replies: 7
Views: 140

Re: LOD Distance issue when exporting vehicles with template

both geometry objects (L1 and L0) should be UV-mapped onto the same texture, so they reuse the same texture areas for the same shape areas. For example, the hood of the L0 should be mapped onto the same area of texture as the hood for L1. Given that, the template texture will appear identical on L0 ...
by Oleg
Sun Jan 29, 2023 10:41 am
Forum: Grand Theft Auto V
Topic: Shadows changing texture color on weapon
Replies: 6
Views: 107

Re: Shadows changing texture color on weapon

Do you export model with entire rifle or just an optical sight as an accessory? I advise to assign material from optical sight onto another geometry part and take a look whether this material assignment causes the same effect on a "good" object. Just to find out whether issue is related to...
by Oleg
Sun Jan 29, 2023 6:38 am
Forum: Grand Theft Auto V
Topic: LOD Distance issue when exporting vehicles with template
Replies: 7
Views: 140

Re: LOD Distance issue when exporting vehicles with template

when you unwrap L0 and generate UV mapping for it, you edit L0 geometry only. L1 is a different geometry object that is edited the same way as L0. You assign materials, you create UV layout and so on. The game just switches geometry objects on distances. So, in short, L0 has nothing to share with L1...
by Oleg
Sun Jan 29, 2023 4:44 am
Forum: Grand Theft Auto V
Topic: Shadows changing texture color on weapon
Replies: 6
Views: 107

Re: Shadows changing texture color on weapon

try different shader with no "normal". Just to be sure the normal/bump is not the cause of the issue. Currently it looks like normal/bump shading issue cause by incorrect texture OR incorrect normals/tangents. as another test, apply Surface\Normals\Calculate tool to the problematic area an...
by Oleg
Sun Jan 29, 2023 4:40 am
Forum: Grand Theft Auto V
Topic: LOD Distance issue when exporting vehicles with template
Replies: 7
Views: 140

Re: LOD Distance issue when exporting vehicles with template

Also, mind the highest LOD will take a high-resolution textures from vehicle+hi.ytd or something like that. This assumes the texture package file has the same texture names as vehicle.ytd, but their resolution is higher. Textures (layout) should be the same. Further, the model.yft file is assumed to...
by Oleg
Sat Jan 28, 2023 12:26 pm
Forum: Grand Theft Auto V
Topic: Shadows changing texture color on weapon
Replies: 6
Views: 107

Re: Shadows changing texture color on weapon

most likely you have used a shader with bump-map and the bump texture is bad causing shading to give artifacts. Put plain RGB {128, 128, 255} texture instead of BUMPMAP texture and take a look whether it gives any effect or not.
by Oleg
Sat Jan 28, 2023 12:23 pm
Forum: Tech support (forum, account, licenses)
Topic: account lost/removed?
Replies: 1
Views: 57

Re: account lost/removed?

I've refunded your purchase on account timotheusgrace@yahoo.com as you have bad platform ID on this account. Your correct platform ID is on account mack1k and you seem to have purchased license there too. I've checked your license there and it should get activated fine now. If you need further assis...
by Oleg
Fri Jan 27, 2023 2:21 am
Forum: ZModeler3 Account and Licenses
Topic: Unable to activate license
Replies: 1
Views: 143

Re: Unable to activate license

Give it a try today please, it should work fine now.
by Oleg
Wed Jan 25, 2023 5:03 am
Forum: ZModeler3 Account and Licenses
Topic: License Stacking Days
Replies: 3
Views: 164

Re: License Stacking Days

Once your license expires, your platform ID will be able to get new license activated for. You will need to activate your new license manually and install new license key in ZModeler. You can assign platform password on "My computers" page. If you have password assigned on platform and set...
by Oleg
Wed Jan 25, 2023 1:26 am
Forum: ZModeler3 Account and Licenses
Topic: License Stacking Days
Replies: 3
Views: 164

Re: License Stacking Days

You can have only one license active for platform ID at a time. If your old license still has days on it, you can use it up to expiration. Once it expires, you can activate your new license. Currently, your new license is not yet activated and can stay in web account for as long as needed, its days ...
by Oleg
Tue Jan 24, 2023 4:56 pm
Forum: Tech support (forum, account, licenses)
Topic: Account Removed/ Lost?
Replies: 2
Views: 111

Re: Account Removed/ Lost?

Nope, your account is named "OfficialD3PO" and it is still available. You have last time logged there on 9th of January 2023. Also, you have a license there still running with 12 days on it. Your platform ID has logged in to validate license on Jan 21st, so it looks like platform password ...