Search found 4362 matches

by Oleg
Sat Jul 24, 2021 6:26 am
Forum: Tech support (forum, account, licenses)
Topic: zmodeler
Replies: 1
Views: 51

Re: zmodeler

attach your screenshot to the forum post using "attachment" -> "add file" buttons
by Oleg
Fri Jul 23, 2021 2:09 am
Forum: ZModeler3 General discussion
Topic: More Cores for Z-Mod3
Replies: 4
Views: 429

Re: More Cores for Z-Mod3

may you please specify which task takes extremely long for ZModeler's Material Editor to complete/respond time, I'll check what could be optimized there.
by Oleg
Fri Jul 23, 2021 1:48 am
Forum: Tech support (forum, account, licenses)
Topic: Activation
Replies: 1
Views: 53

Re: Activation

I can see your account is active. Is your issue got resolved already?
by Oleg
Fri Jul 23, 2021 1:43 am
Forum: Tech support (forum, account, licenses)
Topic: activation email
Replies: 19
Views: 5412

Re: activation email

In most cases activate e-mail should arrive in few hours. Also, I could see "QuickValve" account created, activated, with e-mail on it. Can't find other accounts specified above (e.g. no "FREEDOM" account found).
by Oleg
Fri Jul 23, 2021 1:39 am
Forum: Tech support (forum, account, licenses)
Topic: license
Replies: 1
Views: 43

Re: license

Hello. If your platform ID has changed, it is advised to reboot your computer first. Then, if you still see the new platform ID, you can delete your old platform ID in web account. Add your new platform ID and activate the remainder of your paid license for the new ID. Then install new license key i...
by Oleg
Fri Jul 23, 2021 1:36 am
Forum: Tech support (forum, account, licenses)
Topic: Cannot Purchase a License
Replies: 2
Views: 55

Re: Cannot Purchase a License

Dear customers, PayPal should accept payments from US to my Russian PayPal account without limitations. I can see other payments from US. May be your have a "Merchant" US account? If you have a personal account, prefer it to make a payment. If nothing of above works, you can specify "...
by Oleg
Fri Jul 23, 2021 1:33 am
Forum: Tech support (forum, account, licenses)
Topic: Licence validity expired !!!
Replies: 2
Views: 75

Re: Licence validity expired !!!

You can delete your platform ID from web account to detach license from this ID. Then submit platform ID again and activate the remainder of your license for this ID. You will get a different license key. Install this key and ensure it shows the same days count in ZModeler as in web account. If it d...
by Oleg
Fri Jul 23, 2021 1:31 am
Forum: Tech support (forum, account, licenses)
Topic: Assigning license logs me out
Replies: 14
Views: 1902

Re: Assigning license logs me out

In most of cases issue gets resolved on a next day when license key gets a different combination of "date starting" and "date expiring". In rare cases you can write me on forum to force shifting your license time so license server can generate different combination on license key...
by Oleg
Fri Jul 23, 2021 1:29 am
Forum: Tech support (forum, account, licenses)
Topic: License Purchasing
Replies: 1
Views: 39

Re: License Purchasing

Dear customer,
Specify your payment transaction number and your paypal e-mail address on transaction. You can send these details in private message. I can not locate your payment given your e-mail address on forum profile.
by Oleg
Fri Jul 23, 2021 1:19 am
Forum: Tech support (forum, account, licenses)
Topic: License denied this action
Replies: 1
Views: 41

Re: License denied this action

Hello. If you have purchased new license, you need to install new license key in ZModeler. It is advised to run ZModeler as Administrator, then copy your new license key in web account; open ZModeler's license window, press and hold "Shift" key for 2-3 seconds. New license key should appea...
by Oleg
Fri Jul 23, 2021 1:17 am
Forum: Tech support (forum, account, licenses)
Topic: Unable to confirm email for forum and licensing system
Replies: 1
Views: 42

Re: Unable to confirm email for forum and licensing system

Hello.

Your forum account and your ZModeler account are both seems to be activated fine. Your e-mail is set and active on both accounts.
by Oleg
Fri Jul 23, 2021 1:14 am
Forum: Tech support (forum, account, licenses)
Topic: Another Verification problem.
Replies: 1
Views: 39

Re: Another Verification problem.

You can either use manual method (copy + shift) or configure online method (specify account name and password). Do not use both of them. If online method does work to you, you can disable firewall/antivirus and/or VPN if you have any. Also, check whether ZModeler is able to download updates - the sp...
by Oleg
Mon Jul 12, 2021 3:48 pm
Forum: Grand Theft Auto
Topic: car missing wheels
Replies: 1
Views: 146

Re: car missing wheels

have you updated both model.yft and model_hi.yft files?
by Oleg
Fri Jul 09, 2021 10:42 am
Forum: Grand Theft Auto V
Topic: GTA V character (Player, NPC) modding
Replies: 993
Views: 317097

Re: GTA V character (Player, NPC) modding

@Actreox , "OBJ" will not retain rigging information. You should export as DAE or as FBX. Then you will be able to load rigged model into ZModeler. Rigged model should me assigned default skeleton (the one you import from an associated .yft file). It is strongly advised to watch some youtu...
by Oleg
Thu Jul 08, 2021 10:42 pm
Forum: Tech support (forum, account, licenses)
Topic: PlatformID already in use
Replies: 64
Views: 42743

Re: PlatformID already in use

JohnMann wrote: Thu Jul 08, 2021 11:29 am First time wanting to try out ZModeler, it also says that my platform ID is in use
Your case was resolved, check your web account.
by Oleg
Wed Jul 07, 2021 7:38 pm
Forum: ZModeler3 General discussion
Topic: ZModeler3 unable to import certain vehicle components properly
Replies: 2
Views: 213

Re: ZModeler3 unable to import certain vehicle components properly

These models use soft-rigging on model when some polygon vertices are rigged to one bone and other polygon vertices are rigged to another bone. In game, when bones are moved, such a polygon can deform. you can import and edit such a rigged model with no "Slice to parts" option on import. N...
by Oleg
Wed Jul 07, 2021 6:27 am
Forum: Tech support (forum, account, licenses)
Topic: Something is wrong on server. Try again later
Replies: 6
Views: 435

Re: Something is wrong on server. Try again later

Same thing happened to me. Actreox, RELT3-CV your platform was added successfully on your account and has trial license activated for it. However, your platform ID has never logged in to license server to download license key. Double-check whether platform ID is correct - a misspell will make it im...
by Oleg
Sun Jul 04, 2021 8:17 pm
Forum: ATS and ETS2 by SCS Software
Topic: Rainbowly messed up mapping
Replies: 1
Views: 73

Re: Rainbowly messed up mapping

before you export, locate your truckpaint material and set "Detail2" texture's input to "Manual UV Mapping #3". Also, check properties of mesh object (cabin) for this material. If you can see Mesh->Vertices->Format->UV Channels being set to 1 or 2, then set it to 3. If you do so,...
by Oleg
Fri Jul 02, 2021 9:26 am
Forum: Grand Theft Auto V
Topic: Zmodeler3 Texture Bug
Replies: 1
Views: 103

Re: Zmodeler3 Texture Bug

Let's take a look at rear bumper of the vehicle. You need to uv-map it from side view and from rear view. Most likely, you should uv-map small fragment from left/right view onto some texture area, then map the rest of bumper from back view onto another texture area. When you do so, you will get a gl...
by Oleg
Fri Jul 02, 2021 9:04 am
Forum: Grand Theft Auto V
Topic: S_F_Y_COP_01 Edit Not Working in Game
Replies: 3
Views: 109

Re: S_F_Y_COP_01 Edit Not Working in Game

then replaced the gunbelts with the ones from female RDE models you need to assign skeleton onto a .mesh object - the skeleton inside .global branch. Skeleton assignment is done with Rigging\Skeleton\Bind tool by pressing on a mesh object. Before you do so, you need to use Select\Mark tool ('M' hot...
by Oleg
Fri Jul 02, 2021 9:01 am
Forum: Grand Theft Auto V
Topic: Zmodeler 3 GIMS
Replies: 5
Views: 200

Re: Zmodeler 3 GIMS

once you import a FBX model, it should come up with a skeleton. does rigged model contain proper weight onto this skeleton?
by Oleg
Fri Jul 02, 2021 5:28 am
Forum: ZModeler3 General discussion
Topic: Anyone know what the checkered pattern indicates on the models?
Replies: 1
Views: 148

Re: Anyone know what the checkered pattern indicates on the models?

this checkered pattern is used by ZModeler as a placeholder for textures that were not found on import. A so-called "missing" texture. When you exported, you have probably enabled "textures storing" feature (an "embedded textures"), so ZModeler put this checkered textur...
by Oleg
Fri Jul 02, 2021 5:25 am
Forum: ZModeler3 Account and Licenses
Topic: Revalidation Failing
Replies: 1
Views: 137

Re: Revalidation Failing

Your platform ID hasn't logged in to license server for a long time (May 19th was the last time).

Assign password onto your platform ID again in web account, then specify this password again in ZModeler. Restart as Administrator.