Search found 8 matches

by Lumen
Mon Nov 28, 2022 6:12 am
Forum: ZModeler3 General discussion
Topic: Aligning vertices along the axis in the viewport
Replies: 2
Views: 169

Re: Aligning vertices along the axis in the viewport

Right-click on selected vertices and pick Align -> Vertical or Align -> Horizontal. You can assign hot-key onto these commands too. The align line will match the vertex you click on, while using "hot key" for this command will align to "average" position of selected. wow cool, r...
by Lumen
Mon Nov 28, 2022 4:48 am
Forum: ZModeler3 General discussion
Topic: Aligning vertices along the axis in the viewport
Replies: 2
Views: 169

Aligning vertices along the axis in the viewport

Oleg, hi, how to align the vertices along one of the axes in the viewport in the modeler when modeling? analogue of the make planar tool in 3ds max. The UV Mapper has such a tool, but how to align the vertices during modeling?
by Lumen
Tue Nov 22, 2022 8:44 am
Forum: ZModeler3 General discussion
Topic: UV rendering does not work in compounds.
Replies: 4
Views: 134

Re: UV rendering does not work in compounds.

Fixed, get an update. Mind, you still need to toggle L0 (or other compound state) to make the rendered node visible in scene (even if you render UV atlas of it), as render UV will ignore UV Mapping for objects that are not currently seen in 3D (e.g. when L0 is toggled off for GTA vehicle). yes, it ...
by Lumen
Tue Nov 22, 2022 7:45 am
Forum: ZModeler3 General discussion
Topic: UV rendering does not work in compounds.
Replies: 4
Views: 134

Re: UV rendering does not work in compounds.

may you delete most of objects in scene and send me the small .z3d example scene that reproduces this? I was unable to reproduce this with "Render UV" and fulls scene made of compound objects only (GTA vehicle and test flat surface under it). Rendering goes fine for wireframe atlas like o...
by Lumen
Tue Nov 22, 2022 7:26 am
Forum: ZModeler3 General discussion
Topic: UV rendering does not work in compounds.
Replies: 4
Views: 134

UV rendering does not work in compounds.

After the last update of 3Modeler, where the ability to map LOD levels was added without disassembling the compound, RenderUV stopped working in UV Mapper. Rendering seems to be happening, the percentage bar is activated, but the output is an empty file with a black background. Now, in order to rend...
by Lumen
Wed Oct 26, 2022 9:56 am
Forum: Grand Theft Auto V
Topic: Report Import/Export bugs here
Replies: 1823
Views: 789952

Re: Report Import/Export bugs here

Gta5KoRn wrote: Sun Mar 27, 2022 3:31 am Oleg, another question. Do you know how to make the spoiler work on the Addon? The spoiler works now on my mod as replace, but not on Addon.
Hi. Did you manage to get the comet6 spoiler to work in the addon or did you not study it anymore?
by Lumen
Wed Sep 07, 2022 6:08 am
Forum: ZModeler3 General discussion
Topic: Панель быстрого доступа в браузере текстур/Texture Browser Quick Access Toolbar
Replies: 2
Views: 724

Панель быстрого доступа в браузере текстур/Texture Browser Quick Access Toolbar

Олег, приветствую. Каким-либо образом можно добавить панель быстрого доступа в браузере текстур, как это сделано в стандартном проводнике Windows? https://i.imgur.com/0TVcY5a.png https://i.imgur.com/nBCaW2C.png Не очень удобно сейчас листать папки с текстурами, а так было-бы намного удобней :) дальш...