Assigning license logs me out

Post a reply

Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Assigning license logs me out

Re: Assigning license logs me out

by Oleg » Fri Jul 23, 2021 1:31 am

In most of cases issue gets resolved on a next day when license key gets a different combination of "date starting" and "date expiring". In rare cases you can write me on forum to force shifting your license time so license server can generate different combination on license key. The issue is mostly related to 30-days licenses and some platform IDs combinations. If you see this problem every time you activate license for your platform ID, consider purchasing at least 90 days license - these licenses rarely suffer this problem.

Re: Assigning license logs me out

by CalvP_83 » Wed Jul 14, 2021 8:46 am

Hello,
I bought a 30 day license and have the exact same problem. Is there an alternative? Have a nice day

Re: Assigning license logs me out

by Oleg » Wed Jun 23, 2021 8:57 am

h.bergstrom95 wrote: Mon Jun 21, 2021 11:57 am Hello! I just purchased a license, but as soon as I assign it to the platform ID I get logged out. Help with this, please? :/
I can see your platform logged in to license server and downloaded license key already. Is your issue resolved to the moment?

Re: Assigning license logs me out

by h.bergstrom95 » Mon Jun 21, 2021 11:57 am

Hello! I just purchased a license, but as soon as I assign it to the platform ID I get logged out. Help with this, please? :/

Re: Assigning license logs me out

by Oleg » Sun Jun 20, 2021 9:47 am

Numbers wrote: Sun Jun 20, 2021 8:59 am ive got the same prolem aswell press validate and insa logs me out
Your license and platform ID are both OK. I've set your license to 32 days, give it a try again. Note, your license key could have +/- 2 days of it now, so license server can generate license key for 30-34 days. Any license key in this range is correct and should install and work fine in ZModeler.

Re: Assigning license logs me out

by Numbers » Sun Jun 20, 2021 8:59 am

ive got the same prolem aswell press validate and insa logs me out

Re: Assigning license logs me out

by Zlatan » Mon Jun 07, 2021 12:10 am

Estou com esse problema, alguma solução?

Re: Assigning license logs me out

by Oleg » Fri Apr 02, 2021 10:21 am

ZeLdA wrote: Fri Apr 02, 2021 4:53 am Same problem here '-', instantly logged out when I want to activate my licence..
give it a try again.

Re: Assigning license logs me out

by ZeLdA » Fri Apr 02, 2021 4:53 am

Same problem here '-', instantly logged out when I want to activate my licence..

Re: Assigning license logs me out

by Oleg » Sun Mar 14, 2021 7:26 am

poopzmodel wrote: Sat Mar 13, 2021 12:37 pm Same problem here, logs me out when trying to activate a license?!
give it a try again.

Re: Assigning license logs me out

by poopzmodel » Sat Mar 13, 2021 12:37 pm

Same problem here, logs me out when trying to activate a license?!

Re: Assigning license logs me out

by Oleg » Thu Mar 12, 2020 8:35 am

Make sure your web account pages are not translated by web browser, it should be in English.

Re: Assigning license logs me out

by ademirsott » Thu Mar 12, 2020 6:59 am

estou com o mesmo problema !!!

Re: Assigning license logs me out

by Oleg » Wed Jan 29, 2020 8:52 am

It happens from time to time on some platform IDs. I was unable to reproduce this issue on all my platform IDs and can't find the source of this issue at license server. The problem is rarely seen on licenses with 60 and more days on it, so it is advised to use at least 60 or 90 days license (and do not revoke it) if you ever faced this type of problem with your platform ID.

Assigning license logs me out

by lawdy » Tue Jan 28, 2020 12:05 pm

Hello,

So i just bought a new license and when I'm at the ZModeler3 Account Management > My licenses, I select my license and my target platform, but when I click Apply it just logs me out of the website.
It works if I assign the trail license, but the 30-day just logs me out.
I've done this 1000 times before I don't understand what the problem is. Help would be appreciated.

Top