Ped custom texture not showing

GTA:V Modding with ZModeler3 discussion.

Moderator: madga182

Ped custom texture not showing

Postby Beef » Thu Feb 16, 2017 5:34 am

Image
Image
Image

As you can see i replaced the wintercoat of the goon with the sweater from mp, but the old texture of the sweater still shows.

i removed it from the texture browser and from the ytd and assigned the custom texture to the sweater.
Beef
 
Posts: 2
Joined: Thu Feb 16, 2017 5:28 am

Re: Ped custom texture not showing

Postby Oleg » Thu Feb 16, 2017 9:38 am

the game will load texture from uppr_diff_uni_a_***.ytd pack (can't reproduce the name of texture package explicitly, but you will find something like this next to the model). It will ignore material settings and texture you've assigned for upper model, as it uses game-specific logic to assign random textures from YTD files (to get some peds randomization). You should replace texture inside associated YTD file to get it working.
User avatar
Oleg
Site Admin
 
Posts: 7345
Joined: Fri Feb 06, 2004 3:54 am

Re: Ped custom texture not showing

Postby Beef » Thu Feb 16, 2017 11:17 am

the sweater is not orginal on this ped, i removed the wintercoat he normally wear to replace this as an option, i assigned the proper texture to the sweater and removed the wintercoat textures from the associated ytd, yet it still shows
Beef
 
Posts: 2
Joined: Thu Feb 16, 2017 5:28 am


Return to Grand Theft Auto V

Who is online

Users browsing this forum: No registered users and 3 guests