Nothing happens when importing .WFT file

GTA San Andreas and GTA Vice City discussion.

Moderator: Oleg

yump
Posts: 2
Joined: Wed Mar 20, 2024 4:03 pm

Nothing happens when importing .WFT file

Post by yump »

Other .WFT files are importing just fine but for some reason this specific model seemingly loads nothing except the .WFT into the hierarchy tree with no option to expand and nothing in the preview windows. Just a tiny cube. No messages or anything. It's obviously this specific file because other .WFTs will open fine. What could be the issue with this file? I don't think I could get this far if it were locked or something.

Image
User avatar
Oleg
Site Admin
Posts: 14092
Joined: Fri Feb 06, 2004 3:54 am
Contact:

Re: Nothing happens when importing .WFT file

Post by Oleg »

Hello.
The model file is locked or was not read by ZModeler due to unexpected model data layout in a file. ZModeler should still be able to load original game models.
yump
Posts: 2
Joined: Wed Mar 20, 2024 4:03 pm

Re: Nothing happens when importing .WFT file

Post by yump »

Usually it alerts me when I hit import if the file is locked or not. I'm able to extract it from OpenIV as openformat too. Maybe it is locked in some other way...? Even so, this is strictly for personal use. I want to reduce the glossiness of a rim which I figured is attached to the model as altering textures does nothing. Is there a way to import the openformat (.otf) and the .mesh files? If not it's fine. I've basically given up on this exact car mod.
User avatar
Oleg
Site Admin
Posts: 14092
Joined: Fri Feb 06, 2004 3:54 am
Contact:

Re: Nothing happens when importing .WFT file

Post by Oleg »

It was years ago when the .wft plugin was build and times passed since then. Most likely this file was created by some other tool and ZModeler can't understand the file data layout there.
If I am not mistaken, ZModeler will not load .wft file that was created (from openFormats) by OpenIV too.
Post Reply