ZM2 on Windows 10 problem

ZModeler2-related discussion. General questions, howto, etc.

Moderators: Oleg, _RicH_

ZM2 on Windows 10 problem

Postby Automan » Sat Sep 03, 2016 10:58 pm

Yesterday W-10 has been updated to 2^ version , 1607.
Previously with the Device Hardware in a while I had a PC crash problem exiting the program.
It appeared damaged the ZModeler2_profile.xml configuration file, and .dff files.
Image

With Device Software the PC lock it is much more rare, and .dff files will not be damaged.

But now with W-10 in 1607 with the Device Software lag it is terrible, and you can not work.
I fear that returning to the Device Hardware that reoccur 1st issue,
thus making it permanently inoperable ZM2...

Can anything be done?...

I need other VB?
Image
User avatar
Automan
Beginner
 
Posts: 113
Joined: Tue Mar 06, 2007 1:27 pm
Location: Italy

Re: ZM2 on Windows 10 problem

Postby Oleg » Sat Sep 03, 2016 11:13 pm

If ZM2 starts (and you see device config screen), then you don't need any additional redistributive packages/libraries installed.

I suggest to right-click on zmodeler2.exe, pick "Compatibility" and run compatibility wizard by specifying "this application worked in earlier versions of Windows" -> "Windows 7".


P.S. Hardware@.... with vertices processing mode = Hardware is the preferred choice. you can try different Depth/Stencil modes if it doesn't start.
User avatar
Oleg
Site Admin
 
Posts: 7959
Joined: Fri Feb 06, 2004 3:54 am

Re: ZM2 on Windows 10 problem

Postby Automan » Sun Sep 04, 2016 12:24 am

Thanks Oleg! I run alredy ZM2 in W-XP sp.3, for precaution! :D
Damned W-10... :x
User avatar
Automan
Beginner
 
Posts: 113
Joined: Tue Mar 06, 2007 1:27 pm
Location: Italy

Re: ZM2 on Windows 10 problem

Postby Automan » Sun Oct 16, 2016 7:17 am

With one of the last upgrade of W10/1607 nVidia drivers have been upgrade:
Now "device-hardware"e works perfectly, and it do not have to crash. :)
User avatar
Automan
Beginner
 
Posts: 113
Joined: Tue Mar 06, 2007 1:27 pm
Location: Italy

Re: ZM2 on Windows 10 problem

Postby ATILGAN » Fri Dec 22, 2017 11:59 am

Hi Oleg. I ve been using zmodeler 2 since years in my old laptop wihch was windows7 without any problem. Now i upgraded to windows10 (x64) and i need some help. At first i was getting an error about side by side but i fixed it and i downloaded all links that you sent a posts (of course x64 versions). Now Zmodeler2 is opening and everything looks fine but when i try to import a file(i try import a .dff file), i get this error and zmodeler is closing. I also tried to run zmodeler with different compability mods but still same. What can we do for this error? Any solution?

Image
ATILGAN
 
Posts: 2
Joined: Fri Dec 22, 2017 11:46 am

Re: ZM2 on Windows 10 problem

Postby Oleg » Fri Dec 22, 2017 12:34 pm

it looks like the import plugin can't read the .dff file properly. I doubt you can do anything in this case. have you tried any original game .dff file to check whether zm is able to load them?
User avatar
Oleg
Site Admin
 
Posts: 7959
Joined: Fri Feb 06, 2004 3:54 am

Re: ZM2 on Windows 10 problem

Postby ATILGAN » Fri Dec 22, 2017 1:34 pm

Oww my fault. I had to check it with any other file before post here. You are right the problem is the file which i try to import :) . Zmodeler is working fine with original dff files. Thank you in advance
ATILGAN
 
Posts: 2
Joined: Fri Dec 22, 2017 11:46 am


Return to ZModeler2 General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest