Invisible wheels, hubs bugging, bodyshell breaks

GTA:V Modding with ZModeler3 discussion.

Moderator: madga182

Invisible wheels, hubs bugging, bodyshell breaks

Postby Algonquin_Hood » Mon Sep 11, 2017 2:28 pm

I got further with my dually Sadler, and I'd probably fix some of the mistakes above if I wasn't so tired, but having someone help me out here when I work on this tomorrow would help.
I looked through the forums a bit but didn't find anything that would get me any further.
The issues are as follows:
Invisible wheels: Only thing I see ingame is the shadow. Car has wheel_lf and wheel_lr meshes respectively, ripped from the Mule3 truck, assigned with the Sadlers original tyre texture and using vehicle_tire.
Bugged hubs: When I spawn the car, hubs are just spazzing out.
Bodyshell breaking: If I get enough impact going to the front, the bodyshell will just become invisible, breaking.
Interior extras: Some of them seem to turn whenever I turn my wheels.

I know I'm asking for a bunch of stuff, but being new to the 3rd version of ZModeler is pretty rough.
Thanks in advance!
Algonquin_Hood
 
Posts: 30
Joined: Wed Dec 24, 2014 8:04 am

Re: Invisible wheels, hubs bugging, bodyshell breaks

Postby TomcattersVF31 » Tue Sep 12, 2017 3:28 am

Assuming you See using normal model and _hi model... are you Sure both have an identical object hierarchy?
TomcattersVF31
 
Posts: 75
Joined: Fri May 18, 2012 10:13 pm

Re: Invisible wheels, hubs bugging, bodyshell breaks

Postby Algonquin_Hood » Tue Sep 12, 2017 9:27 am

Yeah turned out it was just me rushing and only editing the _hi model lol
All the issues have been fixed doing that, I have another issue but I'll open another thread for that.
Algonquin_Hood
 
Posts: 30
Joined: Wed Dec 24, 2014 8:04 am


Return to Grand Theft Auto V

Who is online

Users browsing this forum: No registered users and 5 guests