New update causing vehicles to have messed up wheels?

GTA:V Modding with ZModeler3 discussion.

Moderator: madga182

New update causing vehicles to have messed up wheels?

Postby darknclaw » Sun Sep 10, 2017 5:08 pm

So I updated zmodeler 3 today and now whenever I export any vehicle the wheels glitch out and do the wide looping spin, I thought it was my ambulance that I modified so I redid it, same thing happen, so I got a unlocked yft file, tested it without running it though zmodeler and it works fine, but if I import it then export without changing anything on it the wheels glitch out. when I export it with skeleton enabled it fixes the wheels but certain parts are in random places. hopefully this is resolved soon so I can continue with modeling gta v vehicles.
I can provide the file I tested it with as well if need so u could independently verify it.
darknclaw
 
Posts: 6
Joined: Sat Aug 05, 2017 12:59 pm

Re: New update causing vehicles to have messed up wheels?

Postby Oleg » Sun Sep 10, 2017 8:08 pm

The model have to be exported with "Skeletal" option toggled; also, make sure you export both files: model_hi.yft and model.yft, as hierarchy is taken from model.yft file while geometry is used from model_hi.yft and these have to match. As a test tryout, move away from the vehicle, so lower detail geometry is drawn and check whether it has misplaced parts too or not. if it's not, the hierarchy in model_hi and model.yft are mismatching.
User avatar
Oleg
Site Admin
 
Posts: 7643
Joined: Fri Feb 06, 2004 3:54 am

Re: New update causing vehicles to have messed up wheels?

Postby darknclaw » Sun Sep 10, 2017 8:57 pm

thanks, that was the issue
darknclaw
 
Posts: 6
Joined: Sat Aug 05, 2017 12:59 pm


Return to Grand Theft Auto V

Who is online

Users browsing this forum: No registered users and 1 guest