Page 1 of 1

GTA V Forklift no works after export

PostPosted: Wed Aug 09, 2017 9:06 am
by Rarefcr
Doing tests, I imported the vanilla forklift_hi vehicle and exported without touch anything, the result is the lifting device no working in game.
Any suggestion or way to fix this issue?

I'm using latest Zmodeler3 version updated. Thanks in advance.

Re: GTA V Forklift no works after export

PostPosted: Thu Aug 10, 2017 2:38 am
by Oleg
what is the model name in game to spawn it via trainer?

Re: GTA V Forklift no works after export

PostPosted: Thu Aug 10, 2017 3:09 am
by Rarefcr
Hi, you can spawn the vehicle with the keyword: forklift

Re: GTA V Forklift no works after export

PostPosted: Thu Aug 24, 2017 5:21 pm
by Rarefcr
Any news about forks working after export?

Looks like there some Unknown flags in the model necessary to make it work in game.

Re: GTA V Forklift no works after export

PostPosted: Sun Aug 27, 2017 4:55 am
by Oleg
got no time to test and research this issue yet. will have more time in September and got a pretty big list of things to inspect and research already.

Re: GTA V Forklift no works after export

PostPosted: Tue Oct 24, 2017 12:12 pm
by TheLucas1604
Any solution?

Re: GTA V Forklift no works after export

PostPosted: Wed Oct 25, 2017 9:50 am
by Oleg
will inspect it quite soon. need some time to fix version 3.2.0 before releasing it; once it's ready, I'll inspect the forklift issue.

Re: GTA V Forklift no works after export

PostPosted: Tue Oct 31, 2017 10:12 am
by Oleg
the fix will be available in version 3.2.0.

Re: GTA V Forklift no works after export

PostPosted: Wed Nov 08, 2017 9:11 pm
by TheLucas1604
Nice. when will it be available?