GTA V Forklift no works after export

GTA:V Modding with ZModeler3 discussion.

Moderator: madga182

GTA V Forklift no works after export

Postby Rarefcr » Wed Aug 09, 2017 9:06 am

Doing tests, I imported the vanilla forklift_hi vehicle and exported without touch anything, the result is the lifting device no working in game.
Any suggestion or way to fix this issue?

I'm using latest Zmodeler3 version updated. Thanks in advance.
Polydimensional percipient
Veteran modder
User avatar
Rarefcr
 
Posts: 3
Joined: Wed Aug 09, 2017 9:00 am

Re: GTA V Forklift no works after export

Postby Oleg » Thu Aug 10, 2017 2:38 am

what is the model name in game to spawn it via trainer?
User avatar
Oleg
Site Admin
 
Posts: 7631
Joined: Fri Feb 06, 2004 3:54 am

Re: GTA V Forklift no works after export

Postby Rarefcr » Thu Aug 10, 2017 3:09 am

Hi, you can spawn the vehicle with the keyword: forklift
Polydimensional percipient
Veteran modder
User avatar
Rarefcr
 
Posts: 3
Joined: Wed Aug 09, 2017 9:00 am

Re: GTA V Forklift no works after export

Postby Rarefcr » Thu Aug 24, 2017 5:21 pm

Any news about forks working after export?

Looks like there some Unknown flags in the model necessary to make it work in game.
Polydimensional percipient
Veteran modder
User avatar
Rarefcr
 
Posts: 3
Joined: Wed Aug 09, 2017 9:00 am

Re: GTA V Forklift no works after export

Postby Oleg » Sun Aug 27, 2017 4:55 am

got no time to test and research this issue yet. will have more time in September and got a pretty big list of things to inspect and research already.
User avatar
Oleg
Site Admin
 
Posts: 7631
Joined: Fri Feb 06, 2004 3:54 am


Return to Grand Theft Auto V

Who is online

Users browsing this forum: No registered users and 4 guests