<default compatibility> missing from Properties

GTA:V Modding with ZModeler3 discussion.

Moderator: madga182

<default compatibility> missing from Properties

Postby Carrythxd » Tue Jul 18, 2017 5:11 am

I was converting a vehicle and I needed to set the ID of the chassis COL to 142 and enable the flags #3 and #4 in the <Default Components> tab, but I noticed that the Default Components tab is completely missing from the list. So I asked a friend of mine about it and he said that the tab was missing from his version as well, he also mentioned that the tab was still there after the newest update (3.1.5) and had only recently gone missing. Does anybody have any idea what could be wrong? Also, I'm on ZModeler 3.1.5 (Build 1163).

Here's how it should look like:
Image

Here's how it looks like for me:
Image
Last edited by Carrythxd on Tue Jul 18, 2017 6:39 am, edited 1 time in total.
Carrythxd
 
Posts: 4
Joined: Tue Aug 11, 2015 12:44 pm

Re: <default compatibility> missing from Properties

Postby Oleg » Tue Jul 18, 2017 5:21 am

User avatar
Oleg
Site Admin
 
Posts: 7826
Joined: Fri Feb 06, 2004 3:54 am

Re: <default compatibility> missing from Properties

Postby Carrythxd » Tue Jul 18, 2017 5:25 am

Oleg wrote:http://forum.zmodeler3.com/viewtopic.php?f=2&t=9726


Got it, thank you!
Carrythxd
 
Posts: 4
Joined: Tue Aug 11, 2015 12:44 pm

Re: <default compatibility> missing from Properties

Postby Oleg » Tue Jul 18, 2017 7:02 am

also, install update, it will allow accessing groups inside compounds, so you can reach properties of group elements inside [COL] objects (in case when group is used as a collision).

P.S. "Flag 1, 2 ..." are currently moved into unnamed "Destruction options" (Type 1, 2 ....)
User avatar
Oleg
Site Admin
 
Posts: 7826
Joined: Fri Feb 06, 2004 3:54 am


Return to Grand Theft Auto V

Who is online

Users browsing this forum: No registered users and 2 guests