Template disappears

GTA:V Modding with ZModeler3 discussion.

Moderator: madga182

Template disappears

Postby Flynhigh » Fri Apr 28, 2017 7:21 am

Fully mapped here
Image
Then once saved and restarted it looks like this..
(blue is just color)
Image
My material is second in list on browser but its my only paint shader do i need 2.
Flynhigh
 
Posts: 13
Joined: Fri Feb 03, 2017 4:11 pm

Re: Template disappears

Postby Flynhigh » Sat Apr 29, 2017 12:10 am

Any one know why this happens to my template. Its only showing on my doors even aftet mapping the whole car.
Flynhigh
 
Posts: 13
Joined: Fri Feb 03, 2017 4:11 pm

Re: Template disappears

Postby Oleg » Sat Apr 29, 2017 5:18 am

not sure what your question is about... you are probably missing some textures when model is loaded into zm.. also, you can try to assign "correct" material (with template) onto an object that has wrong material assignment. I suppose left wing has different material assigned on it.
User avatar
Oleg
Site Admin
 
Posts: 7392
Joined: Fri Feb 06, 2004 3:54 am

Re: Template disappears

Postby Flynhigh » Sat Apr 29, 2017 5:35 am

Im tryinh to make a livery but after its mapped i save my work come back and its only mapped to the doors. No its just a blank 2048 × 2048. Its mapped to paint3 with uv ch. 2 only material i have. Detail 1 is specmap
Flynhigh
 
Posts: 13
Joined: Fri Feb 03, 2017 4:11 pm

Re: Template disappears

Postby Oleg » Sat Apr 29, 2017 5:40 am

ensure the object you edit UV on have enough uv channels in Properties->mesh->vertices->format. It can go fine while you edit UV #2 on an object that has only one UV channel, but this mapping will get lost when you save .z3d file.
User avatar
Oleg
Site Admin
 
Posts: 7392
Joined: Fri Feb 06, 2004 3:54 am

Re: Template disappears

Postby Flynhigh » Sat Apr 29, 2017 4:29 pm

That was it rookie mistake. Thanks for help
Flynhigh
 
Posts: 13
Joined: Fri Feb 03, 2017 4:11 pm

Re: Template disappears

Postby Oleg » Mon May 01, 2017 4:22 am

it's a long-standing bug that worth to throw a warning when user tries to edit UV#2 on a mesh that has no UV#2... will put this in my todo list to prevent this problem later.
User avatar
Oleg
Site Admin
 
Posts: 7392
Joined: Fri Feb 06, 2004 3:54 am

Re: Template disappears

Postby Oleg » Wed May 03, 2017 3:57 am

fixed, get an update.
User avatar
Oleg
Site Admin
 
Posts: 7392
Joined: Fri Feb 06, 2004 3:54 am


Return to Grand Theft Auto V

Who is online

Users browsing this forum: No registered users and 5 guests