Issue when opening passenger door

GTA:V Modding with ZModeler3 discussion.

Moderator: madga182

Post Reply
Sirvilmos
Posts: 6
Joined: Sun Feb 13, 2022 2:46 pm

Issue when opening passenger door

Post by Sirvilmos »

Hello, I'm having this issue in game where whenever I try to open my trucks passenger door whether it's getting into it or using a menu, my truck completing self destructs. I'm confused because it's the same door dummy I used on all my other vehicles and they work perfectly. So there must be something causing this issue. Everything else works perfectly fine as well, even the driver's door. It's literally just the passenger door, that's why I'm so confused. See photos below for evidence. Photo one is me opening the driver door just fine, photo two is me trying to open the passenger door, photo three is the truck glitching and self destructing. It also deletes it's collisions where I can walk through it.

Thank you,
Attachments
1.png
2.png
3.png
Seb5a
Posts: 29
Joined: Wed Aug 18, 2021 10:04 pm
Contact:

Re: Issue when opening passenger door

Post by Seb5a »

How much elements do you have in hierarchy? Zmodeler shows that in logs after export and 127 is max number.
Sirvilmos
Posts: 6
Joined: Sun Feb 13, 2022 2:46 pm

Re: Issue when opening passenger door

Post by Sirvilmos »

Seb5a wrote: Tue Jan 24, 2023 3:32 pm How much elements do you have in hierarchy? Zmodeler shows that in logs after export and 127 is max number.
Hierarchy elements is 70 and collision elements is 22 so a total of 92
I attached a photo of the hierarchy where the door dummy is located and it's local lineup. Could it be in the wrong order? I use the same dummies from my Mack Anthem and that truck works perfectly fine, it's only the passenger door on the Kenworth, that's what's so crazy about it.
Attachments
Screenshot_3.png
Post Reply