Verification FAILED!!!

Technical issues and help in: forum registration/posting, account creation/confirmation, platforms and licenses issues.

Moderator: Oleg

Verification FAILED!!!

Postby riotvision » Sun Nov 26, 2017 11:45 pm

I setup 15 day trial like two days ago wtf! It worked fine until about two hours ago but now it fails, I've tried everything suggested. My license key and platform ID match what it says online...
riotvision
 
Posts: 3
Joined: Sun Nov 26, 2017 11:30 pm

Re: Verification FAILED!!!

Postby Oleg » Mon Nov 27, 2017 1:12 am

create a web account https://www.zmodeler3.com/account
submit your platform ID there (it will be added with your trial license), configure online validation for your platform in web account and in ZModeler (viewtopic.php?f=21&t=5711)
User avatar
Oleg
Site Admin
 
Posts: 7959
Joined: Fri Feb 06, 2004 3:54 am

Re: Verification FAILED!!!

Postby riotvision » Tue Nov 28, 2017 6:49 pm

I paid for 3 months now and followed instruction to verify, it works fine now but my drag select stopped working randomly and can't figure out how to get it back.
riotvision
 
Posts: 3
Joined: Sun Nov 26, 2017 11:30 pm

Re: Verification FAILED!!!

Postby Oleg » Tue Nov 28, 2017 9:01 pm

it works when "Auto" button is toggled in the bottom of ZM window. A hotkey to toggle it on/off is Spacebar.
User avatar
Oleg
Site Admin
 
Posts: 7959
Joined: Fri Feb 06, 2004 3:54 am


Return to Tech support (forum, account, licenses)

Who is online

Users browsing this forum: No registered users and 1 guest