Command Buttons not showing up

Technical issues and help in: forum registration/posting, account creation/confirmation, platforms and licenses issues.

Moderator: Oleg

Command Buttons not showing up

Postby Xatamaur » Thu Oct 19, 2017 6:34 am

I downloaded z modeler 3 and tried the trial. I have not been able to do anything with this program. My command bar has no buttons in it no matter what I do. Ive tried to load in a model and also tried to create a object which I was able to but that was it. I cannot select vertices or lines or anything. I figured it was because it was a trial so I bought a license and it still is the same can someone please help.

Re: Command Buttons not showing up

Postby Oleg » Thu Oct 19, 2017 10:40 am


Trial license is absolutely the same as paid license, all the same features are available.

Your commands bar is probably suffering of insufficient height to fit buttons. resize it and you should see buttons there. Also, you can resize buttons holding CTRL key.
User avatar
Site Admin
Posts: 8263
Joined: Fri Feb 06, 2004 3:54 am

Return to Tech support (forum, account, licenses)

Who is online

Users browsing this forum: No registered users and 1 guest