Error while loading ZMod

Technical issues and help in: forum registration/posting, account creation/confirmation, platforms and licenses issues.

Moderator: Oleg

Error while loading ZMod

Postby Hobby-Trucker » Thu Aug 18, 2016 6:10 am

hwen i'm starting z mod i get some mysterius messages :(

Image

Image

i Don't know what#s wrong there. yesterday in the evening zmod was using errorfree.
Hobby-Trucker
 
Posts: 23
Joined: Sun Feb 28, 2016 9:17 am

Re: Error while loading ZMod

Postby Oleg » Thu Aug 18, 2016 9:16 am

unpack zmodeler files from "zmodeler3.zip" again. Make sure you run ZModeler as Administrator (Right-click on ZModeler3.exe -> properties -> compatibility -> Run as Administrator).
User avatar
Oleg
Site Admin
 
Posts: 7640
Joined: Fri Feb 06, 2004 3:54 am

Re: Error while loading ZMod

Postby Hobby-Trucker » Fri Aug 19, 2016 2:08 am

the problem ist the profile.xml. when i use the older profile.xml in unpacked z-zod there is the sam error. When i use a new profile.xml z-mod starts i´ve to verify my licence but these failed after copy the licence key in acoount and paste in Zmod.
i tried to start as admin. the same error was shown.

whats wrong there too?
Hobby-Trucker
 
Posts: 23
Joined: Sun Feb 28, 2016 9:17 am

Re: Error while loading ZMod

Postby Oleg » Fri Aug 19, 2016 4:38 am

Zmodeler rewrites profile XML file each time it is closed. make sure file gets updated when you close ZM (date/time modified should show "just now" on it).

I see you run a long-term license, it should work offline once installed properly. I can suggest to remove both CodeLib.* files from "Shared" folder of ZModeler and unpack CodeLib.zmx file from zmodeler3.zip archive. Then apply your license key (shift+copy method) and apply fresh validation (shift+copy method too). Ensure you get "CodeLib.dynamic" after installing license key this way. If you do, you can restart and ZM should start with license from this moment on.
User avatar
Oleg
Site Admin
 
Posts: 7640
Joined: Fri Feb 06, 2004 3:54 am

Re: Error while loading ZMod

Postby Hobby-Trucker » Fri Aug 19, 2016 4:55 am

ZM 3 is running with license

thx
Hobby-Trucker
 
Posts: 23
Joined: Sun Feb 28, 2016 9:17 am


Return to Tech support (forum, account, licenses)

Who is online

Users browsing this forum: No registered users and 2 guests

cron