unable to post in zm3 general discussion

Technical issues and help in: forum registration/posting, account creation/confirmation, platforms and licenses issues.

Moderator: Oleg

unable to post in zm3 general discussion

Postby elmomarty » Sat Dec 26, 2015 9:08 pm

Purchased zm3, made my accounts, logged into forum (using same user name as account) and am unable to post a query in zm3 general discussion. Is this a common thing? Have I done something wrong ? If I'm not logged in I see new topic button. If I'm logged in properly I don't.

Reason is to ask why I can't import gmt files, import button goes slightly off grey and I can't click it, 2 very frustrating days later here I am just trying to ask a question and can't even do that. Kinda sucks really
elmomarty
 
Posts: 1
Joined: Sat Dec 26, 2015 8:02 pm

Re: unable to post in zm3 general discussion

Postby Oleg » Sun Dec 27, 2015 8:48 am

most of forum sections require your forum account to be associated with zmodeler3 account in order to be able to post. Tech support is an open forum, some other forums are also open for guest posting.

ZModeler3 forum sections (account/licenses/bugs) require bind of zmodeler3 account, so I could resolve the issue quickly, being able to identify user's account/platform/status instantly.
User avatar
Oleg
Site Admin
 
Posts: 7515
Joined: Fri Feb 06, 2004 3:54 am

Re: unable to post in zm3 general discussion

Postby avail » Fri Jan 01, 2016 1:08 am

Sorry to kidnap this thread, but, my forum account is linked to my ZModeler account (as you can see by my forum groups), yet it still does not let me post into the ZM3 discussion boards.
avail
 
Posts: 3
Joined: Tue Dec 01, 2015 7:29 am

Re: unable to post in zm3 general discussion

Postby Oleg » Fri Jan 01, 2016 9:55 am

tested out your permissions - it looks ok to me and i can post in zmod3 section. log out and log in again. post over here if still no luck.
User avatar
Oleg
Site Admin
 
Posts: 7515
Joined: Fri Feb 06, 2004 3:54 am

Re: unable to post in zm3 general discussion

Postby avail » Sat Jan 02, 2016 5:00 am

It's a tad better now, still can't create threads nor post replies in ZM3 General Discussion, though.
avail
 
Posts: 3
Joined: Tue Dec 01, 2015 7:29 am


Return to Tech support (forum, account, licenses)

Who is online

Users browsing this forum: No registered users and 1 guest