Validation failed

Technical issues and help in: forum registration/posting, account creation/confirmation, platforms and licenses issues.

Moderator: Oleg

Validation failed

Postby Dzoki » Thu Aug 20, 2015 10:50 am

I keep getting validation failed even though I'm sure everything is okay. I redownloaded zmodeler3 and everything and It still doesn't work
Dzoki
 
Posts: 19
Joined: Wed Aug 19, 2015 10:46 am

Re: Validation failed

Postby Dzoki » Thu Aug 20, 2015 11:21 am

Managed to get it working by disabling the licence and re-enabling
Dzoki
 
Posts: 19
Joined: Wed Aug 19, 2015 10:46 am

Re: Validation failed

Postby Oleg » Thu Aug 20, 2015 11:50 am

Info to others: do not consider this as a solution. License is validated by submitting a validation key that can be obtained in account using "Validate" button. There could be the case that validation key does not fit, then repeat activation on clean copy: get clean copy from the site, put a license key first and put your validation key. Then close about window of ZModeler and restart.

Revocation of license will reduce license time by one day! Each license is limited to 3 revocations. 30-days license is limited to 1 revocation.

Verification: failed could be also a result of submitting incorrect account name and/or platform password on "Account setup" page.
User avatar
Oleg
Site Admin
 
Posts: 7828
Joined: Fri Feb 06, 2004 3:54 am


Return to Tech support (forum, account, licenses)

Who is online

Users browsing this forum: No registered users and 1 guest