Validation now showing up

Technical issues and help in: forum registration/posting, account creation/confirmation, platforms and licenses issues.

Moderator: Oleg

Validation now showing up

Postby jwack22 » Sun Mar 04, 2018 10:34 am

I have followed the steps but when I open Zmodeler3, click on about, Click on license information, Hold shift for 1 sec... Nothing happens. Shows my Platform ID and then says "you can create an account at and register your platform ID there to get a trial license. To let ZModeler install license key, specify account name and platform password on the next page." Everything is correct but I still can not import anything. No license has showed up. Please help. I just bought a year license.
Posts: 1
Joined: Sun Mar 04, 2018 10:14 am

Re: Validation now showing up

Postby Oleg » Sun Mar 04, 2018 12:13 pm

activate your license in web account;
assign password for your platform in web account on "My computers" page - you will need to toggle "allow this platform to log in" option - and press Submit.

then specify your account name and platform password from previous step in ZModeler's "Account Setup" window; then restart ZModeler.

Note, you need to run ZModeler as Administrator for license installation and validation; the rest of time ZModeler can be run in a regular way.
User avatar
Site Admin
Posts: 8175
Joined: Fri Feb 06, 2004 3:54 am

Return to Tech support (forum, account, licenses)

Who is online

Users browsing this forum: No registered users and 2 guests