I am not setting up glass.dat

SCS Software ATS and ETS2 editing using ZModeler3 filter. Models, Materials, Animation.

Moderators: Oleg, _RicH_

I am not setting up glass.dat

Postby alperen3912 » Sat Sep 09, 2017 3:19 am

Image
Image
Image
Image
Image
Image

Hi, I made the glass settings, Glass does not improve, I verified Wipers_2. There are no cam settings. Nothing is happening. Help Thanks :( :(
alperen3912
 
Posts: 33
Joined: Thu Sep 18, 2014 8:02 am

Re: I am not setting up glass.dat

Postby Oleg » Sun Sep 10, 2017 1:19 am

I have never edited glass settings in ets..
Anybody?
User avatar
Oleg
Site Admin
 
Posts: 8070
Joined: Fri Feb 06, 2004 3:54 am

Re: I am not setting up glass.dat

Postby asullenger » Sat Jan 06, 2018 6:04 pm

Was this ever solved??? I seem to be having the same problem
asullenger
 
Posts: 2
Joined: Sun Dec 31, 2017 7:08 am

Re: I am not setting up glass.dat

Postby Oleg » Sat Jan 06, 2018 9:43 pm

I think it somehow relates to glass pane data's size. Also, it might be preferable to set up wiper arm to have no rotation angle in a rest position, so X is going straight to the left (or right). On the image above, wiper arm is rotated in rest position, so game might read animation data for wiper blade a bit improperly.
User avatar
Oleg
Site Admin
 
Posts: 8070
Joined: Fri Feb 06, 2004 3:54 am

Re: I am not setting up glass.dat

Postby asullenger » Sun Jan 07, 2018 6:18 am

Thanks Oleg, that was mostly it.

I took all animation out of the wiper_tip and it's working now!!
asullenger
 
Posts: 2
Joined: Sun Dec 31, 2017 7:08 am


Return to ATS and ETS2 by SCS Software

Who is online

Users browsing this forum: No registered users and 2 guests