Edit UV Problem

SCS Software ATS and ETS2 editing using ZModeler3 filter. Models, Materials, Animation.

Moderators: Oleg, _RicH_

Edit UV Problem

Postby Brain82 » Thu May 25, 2017 11:44 pm

I can not see any texture in UV.. why?

https://www2.pic-upload.de/img/33230013/fail.jpg

(sorry for my bad english)
Brain82
 
Posts: 2
Joined: Thu May 25, 2017 11:36 pm

Re: Edit UV Problem

Postby Oleg » Fri May 26, 2017 10:10 pm

press "Background" button and set opacity to 75..100

also, background appears when you use EditUV with no "Force material" option. you need to press "Material..." button and pick desired material/channel there to shown mapping object for this material/channel only. UV mapper will display texture from associated material and UV channel.

for example, if you edit mapping on UV#2 on material "truck_skin", your material's truck_skin should have some texture assigned on "Manual UV #2" (in DETAIL or DETAIL2 slot). having settings like "Manual UV #1" or "Manual UV #3" there will not not let UV Mapper display any texture.


P.S. what is your screen resolution? I see buttons in uv-mapper showing wrong layout (icon in the middle and text above them).
User avatar
Oleg
Site Admin
 
Posts: 7644
Joined: Fri Feb 06, 2004 3:54 am

Re: Edit UV Problem

Postby Brain82 » Mon May 29, 2017 6:59 am

Perfect Thanks!

screen resolution 1920x1080
Brain82
 
Posts: 2
Joined: Thu May 25, 2017 11:36 pm


Return to ATS and ETS2 by SCS Software

Who is online

Users browsing this forum: No registered users and 3 guests