ETS2 Zmodeler brightess problem

SCS Software ATS and ETS2 editing using ZModeler3 filter. Models, Materials, Animation.

Moderators: Oleg, _RicH_

ETS2 Zmodeler brightess problem

Postby MrAndrey12 » Mon May 01, 2017 7:38 am

Hello now a few days I managed to make a model in sketchup for ets 2 but in the game it's very enlightened how can I solve this problem because they are at the beginning with zmodel https://imgur.com/a/O89nQ https://imgur.com/a/qeAAy
MrAndrey12
 
Posts: 2
Joined: Mon May 01, 2017 7:30 am

Re: ETS2 Zmodeler brightess problem

Postby siebel3d » Mon May 01, 2017 8:18 am

You can paint the vertices of this model. Make sure you enabled, normals, tangents, primary and seconday color in properties of the 3D parts. Then you go to surface -> paint and select the first tool. In options of this tool you select the color (i always paint me models in 130 (R: 130, G: 130 and B: 130). Then you select you piece, put in vertex mode, select all the vertices and click in "Fill selection" in tool options.
ALWAYS WITH AN OLD TRUCK
Facebook.com/siebel3d
User avatar
siebel3d
 
Posts: 8
Joined: Wed Dec 21, 2016 6:52 am
Location: Videira - SC, Brazil

Re: ETS2 Zmodeler brightess problem

Postby MrAndrey12 » Mon May 01, 2017 9:26 am

thx man respect i fix :D
MrAndrey12
 
Posts: 2
Joined: Mon May 01, 2017 7:30 am


Return to ATS and ETS2 by SCS Software

Who is online

Users browsing this forum: No registered users and 2 guests

cron