Ajuda

SCS Software ATS and ETS2 editing using ZModeler3 filter. Models, Materials, Animation.

Moderators: Oleg, _RicH_

Ajuda

Postby WesleyJs » Tue Nov 15, 2016 3:25 am

Erro com mod do ETS editado pelo zm3

00:02:30.759 : <WARNING> [resource_task] Default temporary buffer is insufficient while reading '/vehicle/truck/scania_rcab_2009/truck.pmg' with size 40367826
00:02:33.698 : <ERROR> [dx9] Failed to allocate vertex buffer of 0 bytes (pool: default). [0x8876086c]
00:02:33.712 : <ERROR> Invalid addon data (/def/vehicle/truck/scania.r/accessory/cargas/shape1.sii)!
00:02:36.095 : <ERROR> Exterior sound accessory is missing!
00:08:12.466 : <WARNING> [resource_task] Default temporary buffer is insufficient while reading '/vehicle/trailer_eu/cement_cistern/cement.pmg' with size 59905672
00:08:15.955 : Create actor: (194 MB)
00:08:16.012 : <ERROR> [dx9] Failed to allocate vertex buffer of 0 bytes (pool: default). [0x8876086c]
WesleyJs
 
Posts: 6
Joined: Tue Nov 15, 2016 3:20 am

Re: Ajuda

Postby Oleg » Tue Nov 15, 2016 11:23 am

reimport model back into zmodeler and take a look whether all parts are Ok or something is missing.

<WARNING> [resource_task] - should be of no problem to the game;
<ERROR> [dx9] Failed to allocate vertex buffer of 0 bytes - looks like incorrect/corrupt object found.

I could recommend make a series of test exports: delete all hierarchy branches except just top one (and leave branch named "collision" too) - make an export and test in game; if works fine, do the same, but leave top and one after it; and son on. It could be possible the problem is in just one branch/object.
User avatar
Oleg
Site Admin
 
Posts: 7451
Joined: Fri Feb 06, 2004 3:54 am


Return to ATS and ETS2 by SCS Software

Who is online

Users browsing this forum: No registered users and 1 guest