Crash on selecting dismissed parts

Troubleshooting gudes, solutions and other ZModeler3-related discussion

Moderators: Oleg, madga182

Crash on selecting dismissed parts

Postby tall70 » Sat May 13, 2017 10:37 am

Recently i get ZM has stopped working when i select to view more parts

Image

Strangely it was always on last one selected, as seen on picture i was selecting from bottom up. It's small original gta size model... i was selecting all lods on 2 doors, all windows, chassis, bodyshell, another small extra bed and all it's collisions, trying to do this for vertex moving all in one. But this was never problem even i had to do it an almost all parts before. This happened exactly same 3x. Sorry for bad news

Oops, in matter of the fact picture shows another bug when sometimes on ZM start it shows wrong view, you can see bottom right view shows front and it's side, if before i notice it i start working in that window it glitches any move. Switching view gets it always straight immediately...i'll test right now if that's related.
User avatar
tall70
Beginner
 
Posts: 419
Joined: Tue Aug 11, 2015 3:13 pm

Re: Crash on selecting dismissed parts

Postby Oleg » Sun May 14, 2017 1:12 am

can you reproduce this crash each time you reload this model? send me the model and steps to do to reproduce. There was an update related to undo, try setting Undo steps to just 1 or 2 (default 50) to see whether crash occurs earlier.
User avatar
Oleg
Site Admin
 
Posts: 7643
Joined: Fri Feb 06, 2004 3:54 am

Re: Crash on selecting dismissed parts

Postby tall70 » Sun May 14, 2017 5:20 am

It happen 3x when i tried exactly same way...I got passed it with working from other end selecting from top to bottom different way, then about 30 min later i had one more crash pushing different button, from that time on i started saving much more often and it didn't happen again.

Undo is default 50, i'll try to find same save and reproduce it, then change undo level, i'll let you know.
User avatar
tall70
Beginner
 
Posts: 419
Joined: Tue Aug 11, 2015 3:13 pm

Re: Crash on selecting dismissed parts

Postby Oleg » Sun May 14, 2017 5:34 am

if it reproduces so often, can you try to record me a video please?
User avatar
Oleg
Site Admin
 
Posts: 7643
Joined: Fri Feb 06, 2004 3:54 am


Return to ZModeler3 General discussion

Who is online

Users browsing this forum: No registered users and 1 guest