Page 1 of 1

crash when applying settings/on merging a file

PostPosted: Sun Apr 09, 2017 11:33 pm
by firstmada
hi, I got 2 questions
1. when I load up zmod3 the rendering device window opens and it auto displays the settings I usually use (I have used zmod 3 plenty of times before) and if click apply it just says zmodeler 3 stopped responding and then says windows is looking for solution. I tried running compatibility mode and as admin but nothing works.
2. this is a continuation from 1st question, well if on rendering device I do not click apply and just click ok the program opens fine but if I go file then merge and try to merge a file as soon as I click the merge button it comes with the same error but if I use any other features e.g. import etc... it works fine
I assume its to do with the rendering device issues but has anyone got an idea of how to fix it

Re: crash when applying settings/on merging a file

PostPosted: Mon Apr 10, 2017 6:07 am
by Oleg
have you tried to reinstall zmodeler? Do you run it in compatibility mode (windows 7 compatible mode should be used when running on win10). Also, disable antialiazing in settings window when it appears, it might be related.. and ensure you pick "Hardware@your_video_vendor".