validate EVERY time using Zmod3?

Troubleshooting and guides for managing your ZModeler3 account and licenses.

Moderator: Oleg

validate EVERY time using Zmod3?

Postby SWYV » Sun Oct 04, 2015 4:11 am

Serious do i really have to validate EVERY time Zmodeler3?? i already did online validate

serious I START hate that way EVERY time Zmod3 is on then i have to 'apply' validate gah it make me crazy :s
SWYV
 
Posts: 18
Joined: Tue Jul 04, 2006 6:40 am

Re: validate EVERY time using Zmod3?

Postby Oleg » Sun Oct 04, 2015 6:37 am

Hello.
You should configure online validation, so ZModeler will do everything on startup in 1-2 seconds. It does require validation on each startup on short-term licenses (6 month and below).

Once you configure online validation, ZM will pop up an About window at startup, you switch there to "License Information" page and see validation passing in 1-2 seconds. Then you hit Esc to close the window and go on with File\Open or File\Import.

I apologize for inconvenience, but this scenario is now the only supported. You can get a longer-term license next time to get rid of this.
User avatar
Oleg
Site Admin
 
Posts: 7826
Joined: Fri Feb 06, 2004 3:54 am

Re: validate EVERY time using Zmod3?

Postby SWYV » Fri Oct 09, 2015 11:27 am

Since latest version it is a bit better the pop up show when Zmod is running on
but i still have to validate it every time Zmod3 is on

but it is okay for me it pop up show up when Zmod3 is running on
SWYV
 
Posts: 18
Joined: Tue Jul 04, 2006 6:40 am

Re: validate EVERY time using Zmod3?

Postby Oleg » Fri Oct 09, 2015 11:03 pm

you are running a long-term license, zmod will probably start trusting to your system date after some time (may be several weeks, or 1-2 months) and will not require online validation. it takes records from system logs including windows updates log and other sources, so if something does not look properly in these logs, it will force ZM to ask for online validation. when everything looks ok, zm will save validation for offline and will not ask for online validation on startup anymore (while "everything still looks ok" of cause).
User avatar
Oleg
Site Admin
 
Posts: 7826
Joined: Fri Feb 06, 2004 3:54 am


Return to ZModeler3 Account and Licenses

Who is online

Users browsing this forum: No registered users and 1 guest