[License Issue] Won't valitdate

Troubleshooting and guides for managing your ZModeler3 account and licenses.

Moderator: Oleg

Post Reply
Sgt_Jhonny
Posts: 4
Joined: Wed Mar 23, 2022 12:02 pm

[License Issue] Won't valitdate

Post by Sgt_Jhonny »

Hey !

I'm far from being the only one who had this problem. Despite having searched the forum and in internet. Nothing else, I press tab and nothing happens. I think the problem is that the license key on zmodeler is different from the one I have on my zmodeler online account.

Thanks to you in advance.
User avatar
Oleg
Site Admin
Posts: 12101
Joined: Fri Feb 06, 2004 3:54 am
Contact:

Re: [License Issue] Won't valitdate

Post by Oleg »

you can validate the license key that is shown in web account only. validation key need to match the license key itself. So, it is precodition to see correct license key in ZModeler.

You can send new license key into ZModeler by copying it in web account, then open License Information window, press and hold Shift key (not Tab) for 2-3 seconds. You should see your new license key, followed by "Verification: Failed". Then specify 64-bit or 32-bit version in web account and press "Validate" button. You will get a key for validation. Copy it, go back to ZModeler's license window, press and hold Shift key for 2-3 seconds again. You should see "Verification: revalidate in 6 days" or something like that.
Sgt_Jhonny
Posts: 4
Joined: Wed Mar 23, 2022 12:02 pm

Re: [License Issue] Won't valitdate

Post by Sgt_Jhonny »

Yup, I wanted to say "Maj" sry. Now the liense key are identical, it works. I was also thinking that it looked weird. Thanks, have a nice day
Post Reply