Licence verification looping on the zmodeler restart message

Troubleshooting and guides for managing your ZModeler3 account and licenses.

Moderator: Oleg

Post Reply
Klaceyes
Posts: 3
Joined: Thu Oct 18, 2018 9:48 pm

Licence verification looping on the zmodeler restart message

Post by Klaceyes »

Hello ! happy to be finally able to chat with people here :o

I have a problem with the trial activation of zmodeler, for some reason the program asks me to restart it over and over after checking the licence activation

Image

I tried starting the program with admins rights but it didn't changed it, and i can't try to validate it manually as it's impossible from what i read


Any way to fix this? i've lost some trial days but it's not a problem, to be honest i just wanted extra time before activating my 3 month licence :D
User avatar
Oleg
Site Admin
Posts: 11672
Joined: Fri Feb 06, 2004 3:54 am
Contact:

Re: Licence verification looping on the zmodeler restart message

Post by Oleg »

ZModeler is unable to save license on a hard drive. Make sure you have a "codelib.zmx" file in "Shared" folder of ZModeler. It might got deleted by your antivirus. In general, in this scenario it is advised to add ZModeler folder into exclude list of your antivirus. Also, it is preferable to put ZModeler folder not on a system drive (e.g. D:\Modding\ZModeler3 or something like that).

ZModeler files have to be unpacked, do not run them from .zip compressed folder.
Klaceyes
Posts: 3
Joined: Thu Oct 18, 2018 9:48 pm

Re: Licence verification looping on the zmodeler restart message

Post by Klaceyes »

it wasn't only deleted by the system, but "detected by the cloud service share" and i was messaged apparently by "the IT cloud services" on my windows to get that sorted XD

Never saw that in my life before, windows is a weirdo sometimes. Anyway, you were right the problem was the codelib file missing in my folder, i just extracted it again and it worked.

Thank you :thumbsup:
Post Reply