Something is wrong on server. Try again later

Troubleshooting and guides for managing your ZModeler3 account and licenses.

Moderator: Oleg

Something is wrong on server. Try again later

Postby MeyohMey » Sun Jan 21, 2018 4:03 am

Hi Oleg,

I was eventually auto-upgraded to 3.2.0, but validation fails despite 77 days left on my current license. Trying to change the plattform pw I get this "Something is wrong" message (tiny in window corner).

For a moment, Zmod still was able to validate, but I had forgot to run it in admin mode so it wasn't stored, and next start gave me a "license denies action" again. Now I'm back to no validation. :-(

Are experiencing problems with your server, and when can I try again? I guess you don't care if I say that I find this procedure a little unnerving, but still.

Tom
MeyohMey
 
Posts: 10
Joined: Fri Mar 03, 2017 6:07 am

Re: Something is wrong on server. Try again later

Postby MeyohMey » Sun Jan 21, 2018 4:07 am

Okay, it re-validated now after half a dozen attempts and more than 30 minutes wasted, but it's a little ...picky. I understand that you want to protect your work, but can things get a little easier for us?
MeyohMey
 
Posts: 10
Joined: Fri Mar 03, 2017 6:07 am

Re: Something is wrong on server. Try again later

Postby Oleg » Sun Jan 21, 2018 10:41 am

In most of cases, logging out and logging in again solves the problem. Also, using automatic translation of web account pages (google chrome specific option) could be the cause too.
User avatar
Oleg
Site Admin
 
Posts: 8063
Joined: Fri Feb 06, 2004 3:54 am


Return to ZModeler3 Account and Licenses

Who is online

Users browsing this forum: No registered users and 1 guest