Page 1 of 1

Which version of Zmodeler do I Need?

PostPosted: Thu Jun 01, 2017 4:59 pm
by Ricardo Rey
Greeting!
I am new to modeling. Now that I am retired I wanted to try to learn how to design vehicle models for rFactor 1. I have rFactor 2, but only interested in designing for R1.

Since I am just learning, which product do I need. I would also like to use Zmodeler to edit some tracks I made for GPL and converted to rFactor.

Thanks in advance!
Ricardo

Re: Which version of Zmodeler do I Need?

PostPosted: Sat Jun 03, 2017 1:58 am
by Oleg
hello. If I'm not mistaken, rF2 requires ZModeler3, rF1 is handled by ZModeler2.

Re: Which version of Zmodeler do I Need?

PostPosted: Sat Jun 03, 2017 3:40 am
by Ricardo Rey
Thank you for your response.
I will purchase Zmodeler 2. Will Zmodeler 3 also "work" with rFactor 1?

Ricardo

Re: Which version of Zmodeler do I Need?

PostPosted: Sat Jun 03, 2017 3:49 am
by Oleg
no, zmod3 can handle
"rFactor2 GMT v2.51", "rFactor2 GMT v2.52", "rFactor2 GMT v2.52 Animation"

Re: Which version of Zmodeler do I Need?

PostPosted: Sat Jun 03, 2017 3:54 am
by Ricardo Rey
Thanks again. Sorry to be a bother.

When I go to purchase Zmodeler 2 it takes me to Zmodeler 3 purchase.

I am obviuosly doing something wrong. Please advise.

Once again, thanks in advance.

Ricardo

Re: Which version of Zmodeler do I Need?

PostPosted: Sat Jun 03, 2017 3:57 am
by Ricardo Rey
OK. I figured it out.
I guess I need to learn to read. :)

Ricardo