the menu items my version is missing

Discuss ZModeler 1 series issues here, ask for help and help others to become advanced users

Moderators: Oleg, _RicH_

the menu items my version is missing

Postby west_edge » Mon Dec 15, 2014 9:13 am

Thanks very much Oleg for helping me clear this up. I am using the tutorial you pointed me to as reference. As I follow the tutorial I will be seeking your assistance.

from "First run"
1. my [x,y,xy,z] floatbar for local axis modify is missing xy button

from "Customizing"
1. my |options|-|3d view| drop down menu only displays:
select drive
force software
buildtime
zbuffer
dithering
specular highlight
use fog
per face rendering


In the settings box I only see 3 options:
lighting, custom, fog

Again thanks.

Let add this info as well. It is the about tab from zm globalsettings dialog box

found plug ins 61 valid plugins 61
files 30 toolbars 5
files support 4 floatbars 9
texture loaders 3 in main menu 18
tools support 33 in popup menu 28
system request 25
west_edge
 
Posts: 4
Joined: Sat Apr 05, 2014 2:09 am

Re: the menu items my version is missing

Postby Oleg » Mon Dec 15, 2014 9:35 am

the guide was written a long time ago. zmod1 has evaluated slightly from that moment.

the [xy] button is missing, but you can press [x] and [y] and the same time. The rest of options you specify looks ok to me.
User avatar
Oleg
Site Admin
 
Posts: 7446
Joined: Fri Feb 06, 2004 3:54 am

Re: the menu items my version is missing

Postby west_edge » Mon Dec 15, 2014 10:12 am

thanks. I'll be moving on then, slowly :lol:
west_edge
 
Posts: 4
Joined: Sat Apr 05, 2014 2:09 am


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest