"No Filters Found" and crashing

Discuss ZModeler 1 series issues here, ask for help and help others to become advanced users

Moderators: Oleg, _RicH_

"No Filters Found" and crashing

Postby AbuseTheElderly » Wed Oct 10, 2012 2:39 pm

Hi, I'm new to modeling but I am interested in doing some vehicle mods. I downloaded the 1.07 SDK to extract some models from 4x4 EVO 2 to use for another game. However, every time I start the program it says that no filters were found.

I created a folder in ZModeler folder and named it "Filters", then placed the SMF.zmf file in the folder but it still shows the same message. I also tried a few different versions of ZModeler but they all crashed every time I tried to import a .smf file with a Windows error "ZModeler has encountered an error and needs to close".

I have read tutorials but none of them cover this error or mention anything about preparing for ZModeler with other software. I am at a loss and I am usually good with this kind of thing. I have already extracted the TRUCK.POD and I have the .smf truck models and textures but cannot even get the program running to open them.

I just need the models I have converted over to 3DS and any help received would be greatly appreciated.

Windows 7 Ultimate x64
AbuseTheElderly
 
Posts: 2
Joined: Wed Oct 10, 2012 1:59 pm

Re: "No Filters Found" and crashing

Postby Oleg » Wed Oct 10, 2012 9:25 pm

ZModeler1 is a pretty old product. I doubt it would run fine on windows7. If it does, try to import some standard files like .3ds just to be sure it can load models fine.

If i'm not mistaken, smf are for 4x4 evo, and they don't support evo2 version, unless Filters\smf.txt says it does.
User avatar
Oleg
Site Admin
 
Posts: 7639
Joined: Fri Feb 06, 2004 3:54 am

Re: "No Filters Found" and crashing

Postby AbuseTheElderly » Thu Oct 11, 2012 2:05 am

Thanks for your help. I tried some of the example files (3dz I think) and they open fine, it seems as though the problem is with the SMF filter. Also, on older versions of Zmodeler it will pick up the filter and allow me to open .SMF files and even asks which version of evo the file is from. No matter which I select it crashes.

I have tried ZModeler2 v2.2.6 (Build 992) but it wont utilize the SMF.zmf to allow importing of .smf files. That is why I was using the older version, it's the only one that allows me to use the SMF filter. I just want the Nissan Xterra model from the game to refine and port it to another game.
AbuseTheElderly
 
Posts: 2
Joined: Wed Oct 10, 2012 1:59 pm

Re: "No Filters Found" and crashing

Postby Gustavo6046 » Fri Mar 06, 2015 10:12 am

I need also the filters to download since Zanoza Modeler 1 is the only that supports PRMs; Re-Volt is still alive and strong!
Gustavo6046
 

Re: "No Filters Found" and crashing

Postby Oleg » Fri Mar 06, 2015 10:19 am

ZModeler1 was shipped with all filters included. If I'm not mistaken, reVolt filter was included in original product and not shipped by third party.

You should search for ZModeler 1.07 somewhere on the web, as I've removed this product from my site due to false virus alerts on Zmodeler's uninstaller utility.
User avatar
Oleg
Site Admin
 
Posts: 7639
Joined: Fri Feb 06, 2004 3:54 am


Return to General Discussion

Who is online

Users browsing this forum: Google [Bot] and 2 guests

cron