Search found 4563 matches

by Oleg
Fri Oct 22, 2021 9:40 am
Forum: ATS and ETS2 by SCS Software
Topic: Glass Problem
Replies: 5
Views: 224

Re: Glass Problem

..I've checked the original geometry of truck's windscreen and I see nothing specific there to be set. the per-vertex color is RGB 128,128,128 and alpha is 255. So far, I can't give an advice on what could be wrong or what should be done. I personally would do a trial-and-error tests as follows: 1. ...
by Oleg
Thu Oct 21, 2021 6:48 am
Forum: Tech support (forum, account, licenses)
Topic: Accidental Blacklist
Replies: 13
Views: 313

Re: Accidental Blacklist

@BlueDragon4279, added your platform ID with trial license.
by Oleg
Wed Oct 20, 2021 2:05 am
Forum: Tech support (forum, account, licenses)
Topic: Distorted UI and no FBX filter.
Replies: 5
Views: 88

Re: Distorted UI and no FBX filter.

what is your OS version? do you have all the recent system updates installed? The FBX filter uses FBX SDK internally which, in a run, uses a set of OS libraries too. I do not include these libraries directly with ZModeler, as they could be quite heavy (just for FBX filter to run). I advice to downlo...
by Oleg
Tue Oct 19, 2021 7:56 am
Forum: Grand Theft Auto V
Topic: Orange Indicator on White Texture?
Replies: 1
Views: 54

Re: Orange Indicator on White Texture?

search the forum, there was a guide posted a year ago or even more.
by Oleg
Tue Oct 19, 2021 6:16 am
Forum: Tech support (forum, account, licenses)
Topic: Continous errors
Replies: 11
Views: 192

Re: Continous errors

that's because your platform ID in web account was "R4FWY-FS" instead of "R4FWY-YS". I've removed the incorrect ID and restored the correct one (you had it, but you've removed it earlier). Assign password onto ID again, as it has no password currently. You should activate license...
by Oleg
Tue Oct 19, 2021 4:13 am
Forum: Tech support (forum, account, licenses)
Topic: Distorted UI and no FBX filter.
Replies: 5
Views: 88

Re: Distorted UI and no FBX filter.

can you check the Settings->Plugins->Manager. Is "FBX.zmf" file listed there? The bar on your video is a toolbox. you should resize it vertically as a vertical bar and dock it on the left side of ZModeler window. You can drag&drop desired tools into this toolbox (while holding Ctrl key...
by Oleg
Tue Oct 19, 2021 2:59 am
Forum: Tech support (forum, account, licenses)
Topic: Continous errors
Replies: 11
Views: 192

Re: Continous errors

I can see platform ID "R4FWY-FS" on account "Jorgensen" and this ID has never logged in to license server. Assign simple password like 112233 onto your platform ID in web account. Make sure this is exactly the ID you see in ZModeler, as a misspell will make it impossible to insta...
by Oleg
Mon Oct 18, 2021 6:54 am
Forum: Tech support (forum, account, licenses)
Topic: Distorted UI and no FBX filter.
Replies: 5
Views: 88

Re: Distorted UI and no FBX filter.

You should resize commands bar vertically, so command buttons appear. you can resize any toolbar by dragging it out of docked window to a floating bar. then resize it, then drag and dock it again. The FBX filter should be available on the latest download. May you check whether "FBX.zmf" fi...
by Oleg
Sun Oct 17, 2021 6:10 am
Forum: Grand Theft Auto V
Topic: Emissive Track Material Properties
Replies: 7
Views: 401

Re: Emissive Track Material Properties

I afraid the problem is not in parameters you deal with. the trackanimuv is exported properly, but it does not trigger correct animation on a shader. the identical export of .yft file being put as a new vehicle will have only left-side uv animation, whilst the same file being put into the game inste...
by Oleg
Sun Oct 17, 2021 6:06 am
Forum: ATS and ETS2 by SCS Software
Topic: Problem in the mats
Replies: 9
Views: 127

Re: Problem in the mats

Thomas1760 wrote: Sun Oct 17, 2021 4:43 am ... no there has been no change
that's the correct scenario.
The thing I don’t understand is when I pass a material in diffuse#2 instead of emissive why it puts all the material in diffuse#2
not getting what you mean here.
by Oleg
Sun Oct 17, 2021 4:11 am
Forum: ATS and ETS2 by SCS Software
Topic: Problem in the mats
Replies: 9
Views: 127

Re: Problem in the mats

changing diffuse #2 color or it's level on one material should not make changes on another material.

may you make three screenshots again with:
- material #1 (diffuse#2 settings)
- material #2 (where you change diffuse#2 color/level)
- material #1 again (diffuse #2 settings) - are there any changes?
by Oleg
Sun Oct 17, 2021 3:51 am
Forum: ATS and ETS2 by SCS Software
Topic: Problem in the mats
Replies: 9
Views: 127

Re: Problem in the mats

hmm... I do not see anything wrong on your screenshots. 1. emissive is black with 0 level on "glass" material 2. diffuse#2 is yellow with 100 level on "glass" material 3. diffuse#2 is white (which is OK) with 0 level (which is correct to "ignore" the color) on "def...
by Oleg
Sun Oct 17, 2021 3:49 am
Forum: Tech support (forum, account, licenses)
Topic: Online Verification not working
Replies: 2
Views: 49

Re: Online Verification not working

is your ZModeler version able to check for updates (the spinning circle icon in the bottom of ZModeler window)? If it does (spinning icon stops spinning with "OK" or "Download" icons), then rely on online verification - it have to work too (updates and license server are physical...
by Oleg
Sun Oct 17, 2021 2:23 am
Forum: ATS and ETS2 by SCS Software
Topic: Problem in the mats
Replies: 9
Views: 127

Re: Problem in the mats

nope, attach photos to your post using "attachment" page below your post, so I could see them.
by Oleg
Sat Oct 16, 2021 12:00 pm
Forum: ATS and ETS2 by SCS Software
Topic: Problem in the mats
Replies: 9
Views: 127

Re: Problem in the mats

may you post a series of screenshots on what you do and what you get? If I understand you right, you change "Advanced shader settings" on one material, then you get the same changes on some other materials automatically? Does this happen in ZModeler without saving/exporting, or you export/...
by Oleg
Sat Oct 16, 2021 11:56 am
Forum: Tech support (forum, account, licenses)
Topic: Logged Out When Applying License
Replies: 1
Views: 62

Re: Logged Out When Applying License

Sorry for delay.
Give it a try again, I've updated your license, it should work fine now.

If it get activated, make sure to verify days count on license key in ZModeler. It should be the same as you see in web account (+/- one day is OK).
by Oleg
Fri Oct 15, 2021 12:05 am
Forum: Tech support (forum, account, licenses)
Topic: License wont activate
Replies: 16
Views: 1510

Re: License wont activate

bought a licence but its i cant login the account in zmodeler you buy license in web account only, so you are expected to be able to log in there. In ZModeler you specify your account name and your platform ID's password. ZModeler then downloads license key, but you still need to activate license i...
by Oleg
Wed Oct 13, 2021 10:05 am
Forum: ATS and ETS2 by SCS Software
Topic: Glass Problem
Replies: 5
Views: 224

Re: Glass Problem

then the problem is in geometry itself. paint per-vertices color to grey color and per-vertices alpha to black.
by Oleg
Wed Oct 13, 2021 8:31 am
Forum: ZModeler3 General discussion
Topic: Z-Mod - Hierarchy - Names for Flares
Replies: 1
Views: 216

Re: Z-Mod - Hierarchy - Names for Flares

does issue relates to changing name via copy&paste only? when you have this problem, does typing the object name manually works fine?
by Oleg
Tue Oct 12, 2021 9:29 am
Forum: Mafia II
Topic: Problem with char export
Replies: 34
Views: 943

Re: Problem with char export

если внизу крутится без становки, значит сервер обновлений не видит. запускай под администратором. должна покрутиться пару секунда и на зеленую стрелку иконка там поменяться.

у себя в отдельно йпапке проверил - программа с сайта, запуск, обновление, перезапуск - и новый фильтр на месте.
by Oleg
Tue Oct 12, 2021 9:16 am
Forum: Mafia II
Topic: Problem with char export
Replies: 34
Views: 943

Re: Problem with char export

settings->general->network->autoupdate->interval = every startup. и перезапустить.
by Oleg
Tue Oct 12, 2021 9:00 am
Forum: Mafia II
Topic: Problem with char export
Replies: 34
Views: 943

Re: Problem with char export

обновление 3.2.1.196 кто-то уже пробовал проверить? чтоб я в файлах не ковырялся лишний раз.

скачал и бегло глянул indexbuffer_0 - "tookit" правит именно то, что я в сборке фильтра 196 скорректировал. проверь новым фильтром, наверное всё должно работать хорошо с ним.
by Oleg
Tue Oct 12, 2021 6:14 am
Forum: Grand Theft Auto V
Topic: Combine the veheicle model and arch to make only one "car"
Replies: 12
Views: 309

Re: Combine the veheicle model and arch to make only one "car"

wheels can only use vehicle_tire shader. make sure your wheels use this shader.
by Oleg
Tue Oct 12, 2021 3:14 am
Forum: Mafia II
Topic: Problem with char export
Replies: 34
Views: 943

Re: Problem with char export

версия mafiaii.zmf в программе должна быть 3.2.1.196 (смотреть в Settings->Plugins->Manager)
by Oleg
Tue Oct 12, 2021 3:08 am
Forum: Mafia II
Topic: Problem with char export
Replies: 34
Views: 943

Re: Problem with char export

посмотрел файлы, каких-то значительных изменений не увидел. есть один огрех в новом экспорте, исправил, проверьте - обновите программу и сделайте экспорт, может нормально станет.