Search found 7101 matches

by Oleg
Sat Mar 02, 2024 11:26 pm
Forum: Tech support (forum, account, licenses)
Topic: Platform not found. Wrong account name or misspell in ID.
Replies: 1
Views: 1

Re: Platform not found. Wrong account name or misspell in ID.

Hello.
The error message is exactly what it is - the account name you have specified on "Account Setup" page does not have the platform ID you see on "License Information" page. The most likely reason is a misspell in platform ID you've made when added ID in web account.
by Oleg
Sat Mar 02, 2024 11:24 pm
Forum: Tech support (forum, account, licenses)
Topic: Trial code not working
Replies: 1
Views: 5

Re: Trial code not working

hello. most likely the platform ID he added in web account is incorrect. ZModeler will not accept license key from a different platform ID. The "Wrong password" appears when password specified in ZModeler on "Account Setup" page does not match the password assigned onto platform ...
by Oleg
Sat Mar 02, 2024 11:21 pm
Forum: Grand Theft Auto V
Topic: Env map not showing in game texture what am i doing wrong?
Replies: 9
Views: 247

Re: Env map not showing in game texture what am i doing wrong?

create material, assign material onto selected polygons.
by Oleg
Sat Mar 02, 2024 10:14 am
Forum: Tech support (forum, account, licenses)
Topic: License does not work
Replies: 1
Views: 40

Re: License does not work

Hello. "Revalidate in 6 days" is usually a correct validation. Does your license validity period shows properly (like "License validity: 29 days") in ZModeler or it appears as "Expired" there? 1. Make sure you always run ZModeler as Administrator. 2. Ensure there is no ...
by Oleg
Sat Mar 02, 2024 6:48 am
Forum: Grand Theft Auto V
Topic: How to fix Motorcycle Bones
Replies: 24
Views: 730

Re: How to fix Motorcycle Bones

Looks like ZMod has poly limitations, the misc_c is now attached just noticed this when i sliced it. ZModeler has a 64K vertices limit per one object. When you get the .mesh object imported as "group", then the geometry can not fit into single object and several objects are created on imp...
by Oleg
Sat Mar 02, 2024 3:46 am
Forum: Grand Theft Auto V
Topic: How to fix Motorcycle Bones
Replies: 24
Views: 730

Re: How to fix Motorcycle Bones

no, you can not export the scene setup like on your last image. You should have only one .mesh object and it have to be bind to the skeleton. In particular, if you need to ungroup something, you can do this. Once you ungroup the .mesh, you get several geometry objects. Bind every object to .skel to ...
by Oleg
Sat Mar 02, 2024 3:24 am
Forum: Grand Theft Auto V
Topic: How to fix Motorcycle Bones
Replies: 24
Views: 730

Re: How to fix Motorcycle Bones

you can reduce/erase weight of some bone with "paint" tool by holding Ctrl key during painting.
by Oleg
Fri Mar 01, 2024 9:34 am
Forum: Grand Theft Auto V
Topic: Import and Export Changes Result in Error
Replies: 1
Views: 81

Re: Import and Export Changes Result in Error

is this an original game model? do you follow the ped/player model importing guide? e.g. do you load a skeleton from .yft file before importing a .ydd file?
by Oleg
Fri Mar 01, 2024 9:33 am
Forum: Grand Theft Auto V
Topic: Env map not showing in game texture what am i doing wrong?
Replies: 9
Views: 247

Re: Env map not showing in game texture what am i doing wrong?

if your model is a single component, then it can use only ONE texture in "DETAIL" slots of all materials. If you need to use different textures in DETAIL slot, your model have to be sliced to components. For example, a component for eyes (with its own set of textures), another component fo...
by Oleg
Fri Mar 01, 2024 9:29 am
Forum: Grand Theft Auto V
Topic: Env map not showing in game texture what am i doing wrong?
Replies: 9
Views: 247

Re: Env map not showing in game texture what am i doing wrong?

you can use only "ped_****" shaders on a ped model. Other shaders do not have rigged-vertices-transformation code, so these will not work.
by Oleg
Fri Mar 01, 2024 9:24 am
Forum: Grand Theft Auto V
Topic: How to fix Motorcycle Bones
Replies: 24
Views: 730

Re: How to fix Motorcycle Bones

in your model:
Screenshot 2024-03-01 202235.png
by Oleg
Fri Mar 01, 2024 9:20 am
Forum: Grand Theft Auto V
Topic: How to fix Motorcycle Bones
Replies: 24
Views: 730

Re: How to fix Motorcycle Bones

One more thing to note. Toggling off a hierarchy element in Open IV is expected to be "hide this object". However, this is not how this works actually. Open IV can not hide a fragment/part of "entire geometry", as there are no such parts in a geometry to make them "draw this...
by Oleg
Fri Mar 01, 2024 9:13 am
Forum: Grand Theft Auto V
Topic: How to fix Motorcycle Bones
Replies: 24
Views: 730

Re: How to fix Motorcycle Bones

first of all, make sure you export and update in game both model.yft and model_hi.yft files. You can not make changes and export only model_hi.yft, as the hierarchy in both files have to be exactly the same. Second, you are not getting the logic on how this works in game. There is no "objects&q...
by Oleg
Fri Mar 01, 2024 8:34 am
Forum: General Discussion
Topic: Need assistance to run zmodeler on my pc
Replies: 1
Views: 73

Re: Need assistance to run zmodeler on my pc

Hello. Your account name starts with white space: " MidnightK21". Ensure platform ID "H5C4H-DB" in web account is exactly the one you see in ZModeler. In particular '5' <> 'S' and 'B' <> '8' are very common misspells. Activate your trial license. Your platform is allowed to log i...
by Oleg
Thu Feb 29, 2024 1:52 pm
Forum: Grand Theft Auto V
Topic: Exported Vehicle Causing Game Crash When Spawned
Replies: 7
Views: 316

Re: Exported Vehicle Causing Game Crash When Spawned

I have the same issue ''model_hi.yft' has around 8mb, 'model.ytf' has 17mb how can i fix this? i literally just removed the badges. every time you export the scene, a new file is generated from the scene components. The entire fine you get is completely new and nothing from original .yft file. So &...
by Oleg
Thu Feb 29, 2024 1:50 pm
Forum: Grand Theft Auto V
Topic: Exported Vehicle Causing Game Crash When Spawned
Replies: 7
Views: 316

Re: Exported Vehicle Causing Game Crash When Spawned

Found my issue being that certain groups were so large GTA was automatically splitting it into over 128 hierarchy elements an exporter will not split groups, a set of objects you've combined into a group will retain as a single object (one bone). You can not exceed 128 elements in hierarchy for veh...
by Oleg
Thu Feb 29, 2024 1:48 pm
Forum: Grand Theft Auto V
Topic: Как заделать отверстие на машине
Replies: 1
Views: 130

Re: Как заделать отверстие на машине

в готовой модели это сделать будет проблематично, поскольку на соседних полигонах сделан мэппинг на какой-то фрагмент текстуры (надо новый фрагмент в соответсвующую часть текстуры мэпить тоже), а на соседних вершинках есть цвет вершинок, который может затемнять поверхность - на новые вершинки надо т...
by Oleg
Thu Feb 29, 2024 11:33 am
Forum: Grand Theft Auto V
Topic: Env map not showing in game texture what am i doing wrong?
Replies: 9
Views: 247

Re: Env map not showing in game texture what am i doing wrong?

make sure the texture is in associated .ytd file. I advise to put a pure red texture temporary to ensure the game can find it and apply it (you should see a red model in game too). the environment/reflection texture is not stored and not assigned onto the model. The game applies automatic real-time ...
by Oleg
Thu Feb 29, 2024 11:29 am
Forum: Tech support (forum, account, licenses)
Topic: Zmodeler lost account
Replies: 2
Views: 93

Re: Zmodeler lost account

Hello. There are no any web accounts associated with this e-mail. There were no purchases with this e-mail on transaction. You can create new account if you like to. The account "Leroy" has no licenses or platform IDs. However, it seems to be your account according to your IP and account c...
by Oleg
Thu Feb 29, 2024 10:54 am
Forum: Grand Theft Auto V
Topic: How to fix Motorcycle Bones
Replies: 24
Views: 730

Re: How to fix Motorcycle Bones

I can't ride chimera bike as it disappears in a second after spawning. this happens to most of new dlc models to me (may be cause I have 0.1% game progress). But so far I can see an import/exported model to look properly. I have moved a vertex on a headlight, so it is easily to see that the modded g...
by Oleg
Wed Feb 28, 2024 11:45 am
Forum: Grand Theft Auto V
Topic: Motorcycle wheels doesnt work
Replies: 3
Views: 258

Re: Motorcycle wheels doesnt work

it might have been an issue when only "model_hi.yft" file was exported while you always need to update both "model_hi.yft" and "model.yft" files pair.
by Oleg
Wed Feb 28, 2024 6:48 am
Forum: Grand Theft Auto V
Topic: Motorcycle wheels doesnt work
Replies: 3
Views: 258

Re: Motorcycle wheels doesnt work

make sure wheel geometry object's local axes are aligned with wheel hub (and wheel collision's axes).
by Oleg
Mon Feb 26, 2024 7:48 am
Forum: Tech support (forum, account, licenses)
Topic: Difficulty importing models from GTA V to ZModeler 3
Replies: 1
Views: 77

Re: Difficulty importing models from GTA V to ZModeler 3

I see no screenshots attached.
Are you using the latest ZModeler version?
by Oleg
Mon Feb 26, 2024 7:40 am
Forum: Grand Theft Auto V
Topic: Textures are not applied to newly created polygons
Replies: 3
Views: 165

Re: Textures are not applied to newly created polygons

1. select newly-created polygons (e.g. via select/quadr). open materials browser. locate and select proper material there. drag&drop this material onto the left side entitled "Scene selection". Or more precisely onto "Scene selection -> Default Material". You will replace usa...
by Oleg
Mon Feb 26, 2024 3:18 am
Forum: Grand Theft Auto V
Topic: Textures are not applied to newly created polygons
Replies: 3
Views: 165

Re: Textures are not applied to newly created polygons

1. apply correct material.
2. generate uv mapping for this fragment.