Search found 8 matches

by madoyaghi
Fri Mar 24, 2023 9:09 am
Forum: ATS and ETS2 by SCS Software
Topic: env_factor
Replies: 27
Views: 1037

Re: env_factor

Oleg wrote: Thu Mar 23, 2023 11:23 pm my bad.. fixed. get an update.
If you get options from user-defined window of material that you don't want to be included in .mat file, you can add them (comma-separated, lower-case) in Profile -> Editor -> Preferences -> Filters -> SCSPrism3D -> IgnoreUserOptionsList.
thank you
by madoyaghi
Thu Mar 23, 2023 11:04 pm
Forum: ATS and ETS2 by SCS Software
Topic: env_factor
Replies: 27
Views: 1037

Re: env_factor

hey oleg on the latest update after i export with truckpaint and airbursh flag im getting flags : "AIRBRUSH" in my mats and its crashing my game!!
by madoyaghi
Wed Mar 22, 2023 10:42 pm
Forum: Site news and events
Topic: ZModeler 3.3.0 release notes
Replies: 19
Views: 6046

Re: ZModeler 3.3.0 release notes

no ZModeler doesnt load normal maps that was saved from 3.2

ZModeler is ready.
Failed to load texture "white_leather_n.dds". file:texturesservice.cpp line:668
VFailed to load texture: "white_leather_n.dds". file:basictextureswicanddds.cpp line:308
by madoyaghi
Fri Mar 17, 2023 9:06 am
Forum: Site news and events
Topic: ZModeler 3.3.0 release notes
Replies: 19
Views: 6046

Re: ZModeler 3.3.0 release notes

yes i figured that out but too bad the textures thats saved from 3.2.1 doesn't work in any paint program they ruined
by madoyaghi
Thu Mar 16, 2023 7:10 pm
Forum: Site news and events
Topic: ZModeler 3.3.0 release notes
Replies: 19
Views: 6046

Re: ZModeler 3.3.0 release notes

hey my normal maps are all messed up in the new 3.3.0 i just moved from 3.2.1

https://gyazo.com/26778e2a71624cc24ab3ffff85f1971a
by madoyaghi
Wed Dec 08, 2021 12:58 pm
Forum: ATS and ETS2 by SCS Software
Topic: Electrics - Problem
Replies: 4
Views: 1646

Re: Electrics - Problem

you cant have electrics and then electrics1 in they both have to be named electrics and not joined
by madoyaghi
Thu Dec 10, 2020 4:33 pm
Forum: ATS and ETS2 by SCS Software
Topic: moving mesh in uv mapper
Replies: 3
Views: 1402

Re: moving mesh in uv mapper

c.kiesman89 wrote:Does yours say press {null} instead of TAB?
it says nothing does it work for you ?
by madoyaghi
Thu Dec 10, 2020 7:59 am
Forum: ATS and ETS2 by SCS Software
Topic: moving mesh in uv mapper
Replies: 3
Views: 1402

moving mesh in uv mapper

hey Oleg i asked u this before but we were able to move mesh in uv mapper from box to a box with holding down tab and box pops out to select how many box to move i havent been able todo that in a while why ?

like you do in this part of the video
https://youtu.be/QOonjMraiPw?t=538