Verification Failed

Post a reply

:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Topic review

Expand view Topic review: Verification Failed

Re: Verification Failed

Post by Oleg » Wed Jan 10, 2018 2:07 am

the order of activation, application, account creation is not significant. If you have your platform ID on your account and it has any license assigned onto it in your web account, it will work (assuming ZModeler is able to connect to license server). The easiest way to find out whether ZModeler is able to connect or not is to look at "searching for updates" icon in the bottom of ZModeler window at startup. If it keep spinning and does not change, ZModeler is unable to connect. If it changes to "Ok, no updates available" icon or to "Updates are available for download" icon, ZModeler is able to reach updates and license server.

I assume it is able to reach servers (if it's not, check your OS/firewall settings and restrictions).

I see your platform has never logged in yet, even thought it is allowed to. I think you should assign new password onto your platform in web account (e.g. 123456) and specify it in ZModeler on account Setup page (you should specify there your account name and platform password).

Re: Verification Failed

Post by BadModeler121 » Tue Jan 09, 2018 2:20 pm

I think I may have activated my license before I did the online verification thing. I think that may be the reason why it keeps on saying failed. Is there anything I can do about this? If I can't, I can buy a license. Really doesn't matter to me, but I just want to see what it has before I spend the next few weeks learning it.
And yes, I went through the steps again, even reinstalled Zmodeler, and still no luck.

Re: Verification Failed

Post by Oleg » Tue Jan 09, 2018 10:01 am

Trial license, as well as 30 and 60 days license can only be installed via automatic online validation (when zmodeler downloads and installs license automatically). You can "copy and shift" license key, but you can't do this with validation key.


Verification Failed

Post by BadModeler121 » Mon Jan 08, 2018 3:00 pm

I've been trying to get Zmodeler to work for probably the past 3 days now, and all I've been getting is verification failed. ... 15267b.png
I've been asking people on how to solve this problem and I've had no luck. I don't recall ever using Zmodeler in the past, since the Trial License was still available. I activated the license and when I went to do the shift method in Zmodeler, it keeps on showing up as the image that I put above. I keep on getting an update every time I run zmodeler but that doesn't seem like it's doing anything. I read around the forum and I still can't seem to solve my issue. I may be doing something wrong. I'm just not sure at this point. I'm debating on buying a license and then trying zmodeler, but I just want to see if I can activate the trial license right now so that I won't have to deal with this issue later.