UV mapper is uninteractive

Post a reply

Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Topic review
   

Expand view Topic review: UV mapper is uninteractive

Re: UV mapper is uninteractive

Post by Oleg » Fri Feb 23, 2018 4:03 am

zmodeler2 does the same.

Re: UV mapper is uninteractive

Post by frazzlee » Fri Feb 23, 2018 1:01 am

Gotcha :D worked, thanks , sorry for posting in wrong board btw.

Re: UV mapper is uninteractive

Post by Oleg » Thu Feb 22, 2018 11:01 am

this mesh fragment is disabled, because an associated target geometry has changed (e.g. you've detached/attached/extruded/deleted or changed in any way a topology of original geometry). Even making an edge cut with Knife tool will cause UV fragments to become disabled.

you should close UV mapper to clear it; then you can use "Edit UV -> Keep Old" to restore uv-editing fragments in UV Mapper and continue mapping your object.

Re: UV mapper is uninteractive

Post by frazzlee » Thu Feb 22, 2018 10:06 am

> mfw when I realise I posted this in the ZM2 board , sorry

Re: UV mapper is uninteractive

Post by frazzlee » Thu Feb 22, 2018 10:02 am

Revision: it seems like when opening my old models z3d it works fine

UV mapper is uninteractive

Post by frazzlee » Thu Feb 22, 2018 9:59 am

I feel like I've messed up a setting somewhere but when UV mapping it's grayed out, doesn't respond to MouseOver, and I cannot do anything with it, I tried with new profile.xml, tried reinstalling, tried re-uv mapping etc

Image

Top