License problems with latest version

Post a reply

Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Topic review
   

Expand view Topic review: License problems with latest version

Re: License problems with latest version

Post by Oleg » Thu May 26, 2016 10:48 am

May you have Team Viewer installed, so I could connect remotely and assist?

Re: License problems with latest version

Post by Oskar » Thu May 26, 2016 12:22 am

Tried all of that. Was gone for about a week and installed the latest updates yesterday.
Now I'm not able to import/export anymore. Regardless how oftern I restart or reinstall it. It always says: Your license denies this action. The license information window says that I still have 10 days left and the verification has succesfully passed.

It generally acts quite weird since the latest updates. I'm not sure if that's intended or if it's a bug. Sometimes I need to start it twice for it to open. And the license information window now always opens before the programm itself. I first need to press Ok and Zmodeler starts about 20 seconds after that.

Re: License problems with latest version

Post by Oleg » Thu Apr 07, 2016 7:40 am

add ZModeler folder into exclude list of your antivirus and unpack zmodeler files again into that folder (you can backup and restore later your ZModeler3_profile.xml file to retain all settings and preferences); then delete CodeLib file(s) from Shared folder; start ZM and let it download all updates; then restart again.

Open License Information window - ZModeler should download and install/validate license key. Restart ZM again.

If you get an "About" window at startup of ZModeler, this means ZModeler requires online check to be performed, so you have to switch to License Information page to let online check pass; then you can close About window.

Once online check is passed, ZM will be able to open/import/export/save. It is recommended to open License Information window to ensure license is validated and running well. This applies to trial and short-term licenses. Long-term licenses (6-month and more) usually work fine by installing and validating license to be able to work offline.

Re: License problems with latest version

Post by Oskar » Thu Apr 07, 2016 5:44 am

It's Oskaar1994

Re: License problems with latest version

Post by Oleg » Wed Apr 06, 2016 10:00 am

better give me your zmodeler3 account name.

Re: License problems with latest version

Post by Oskar » Wed Apr 06, 2016 5:10 am

Oh posted as guest again, my bad.

Re: License problems with latest version

Post by Guest » Wed Apr 06, 2016 4:27 am

I'm running a short-term license. Not sure if my forum email is matching the one from my ZMod account but I could give you my platform id if that helps.

Re: License problems with latest version

Post by Oleg » Tue Apr 05, 2016 7:34 am

Do you run a long-term license or a short-term? I can't find any account matching your e-mail.

Re: License problems with latest version

Post by Oskar » Tue Apr 05, 2016 5:50 am

Still having the problem after serveral reinstallations. Quite annoying paying for a license and then you always need to restart ZModeler twice before starting to use it :?

Re: License problems with latest version

Post by Guest » Wed Feb 24, 2016 2:11 am

If you run a short-term license, you should let ZM perform online check first (open license information window and wait for "Verification: revalidate in ** days" to appear; then close license window and you can open/import).

Yeah I always do that but I'll try the reinstallation!

Re: License problems with latest version

Post by Oleg » Wed Feb 24, 2016 12:39 am

if you run a long term license (6 month and above), it should be able to save license key and validation for offline work, so ZM can start and run without online check. If you run a short-term license, you should let ZM perform online check first (open license information window and wait for "Verification: revalidate in ** days" to appear; then close license window and you can open/import).

If you change license key, it is strongly recommended to reinstall ZM (unpack files from zmodeler3.zip). You can backup zmodeler3_profile.xml file to retain your settings and preferences, so "reinstallation" passes smooth. Once you reinstall, apply your new license key and test whether import/export works fine; then restart and test again - it should be working fine.

note, if you open license information window and see your license key there with no "Verification...." line below, ZModeler is not ready to work with your license. In most of cases, this is caused by Windows Update and Windows Events Log services not responding (not running or busy). Starting ZM as Administrator is always preferable.

License problems with latest version

Post by Oskar » Wed Feb 24, 2016 12:11 am

Hey,
I've got big issues with the license validation with the latest version of ZModeler. I'm not sure if previous version had this problem, too since I just got a new license again.
So nearly everytime I start ZModeler and the license validation has finished I always get the message that my license doesn't allow me to import/open/export any file. Restarting ZModeler fixes the problem usually.
It's still very annoying. This also sometimes happens when closing a file.

Top