Zmodeler 3 with 4k screen... resolution problem

Post a reply

Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Topic review
   

Expand view Topic review: Zmodeler 3 with 4k screen... resolution problem

Re: Zmodeler 3 with 4k screen... resolution problem

Post by Oleg » Wed Dec 16, 2015 8:17 am

these are all control bars floating in a top-left corner. ZM is not shipped with pre-defined layout for 4K screen. you need to resize all bars appropriately and dock them where you like them to be.

resize license window too, so you can see all in details.

1. arrange ui
2. deal with license activation.

screen resolution can not be the cause to license application. post specific problem on license if you have any.

Re: Zmodeler 3 with 4k screen... resolution problem

Post by hellspawn92 » Wed Dec 16, 2015 8:09 am

Hey Oleg,

Same problem here ! Just migrate to Win10 and get a 4k screen and now its just a mess !
Werid layout, cant reactivate my licence, getting really frustrated right now, please help !
Here's a screenshot

http://imgur.com/vvxIvkT

Re: Zmodeler 3 with 4k screen... resolution problem

Post by Oleg » Fri Sep 25, 2015 11:06 am

I doubt missing buttons somehow relates to the resolution you run zmodeler on. can you post a screenshot of your nodes browser "structure" page and a screen of settings->general->compatibility page.

Zmodeler 3 with 4k screen... resolution problem

Post by basti128 » Fri Sep 25, 2015 5:41 am

Hey guys,

I've started modeling for GTAV some days ago and switched therefore from Zmodeler2 to Zmodeler3. But I have a problem. A use a 4K Monitor with a resolution of 3840x2160 and all workspace windows look like they are squeezed.
Especially I can't see the LOD buttons in the Scene nodes browser which I really need. I already have tried to change some setting in the profile editor window and tried to change my main resolution but nothing made it to work.
What can I do to "normalize" the letters/windows so that all buttons are visible? Or is it possible to define hotkeys for L0 L1 L2 L3 buttons?

I really hope someone can help me out with it :)

Top